Bug 91790 - c++ API support + trillium support
Summary: c++ API support + trillium support
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: lam
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Lon Hohberger
QA Contact: Brian Brock
URL:
Whiteboard:
: 103835 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-05-28 09:42 UTC by Fabrice Bellet
Modified: 2007-04-18 16:54 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-12-10 21:21:22 UTC


Attachments (Terms of Use)

Description Fabrice Bellet 2003-05-28 09:42:07 UTC
Please consider to reintroduce, if possible, the c++ API support in the
compilation of the lam package altogether with the Trillium support, so the
debugging/tracing program XMPI could be compiled out of the box. (packaging XMPI
would be cool too, it requires openmotif).

Comment 1 Lon Hohberger 2003-12-02 20:55:53 UTC
*** Bug 103835 has been marked as a duplicate of this bug. ***

Comment 2 Lon Hohberger 2003-12-05 17:35:35 UTC
lam-7.0.3-3 is in rawhide, and adds C++ support.
lam-7.0.3-4 will be in rawhide soon (probably tomorrow, 06-Dec-2003),
and adds Trillium support.


Comment 3 Lon Hohberger 2003-12-05 17:37:04 UTC
Whoops; setting state to MODIFIED

Comment 4 Lon Hohberger 2003-12-09 17:53:10 UTC
Apparently, there was a problem with the lam-7.0.3-4 build.

lam-7.0.3-5 *will* be in rawhide soon ;)




Note You need to log in before you can comment on or make changes to this bug.