Bug 103835 - Missing library /usr/lib/liblammpi++.a
Missing library /usr/lib/liblammpi++.a
Status: CLOSED DUPLICATE of bug 91790
Product: Red Hat Linux
Classification: Retired
Component: lam (Show other bugs)
9
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Lon Hohberger
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-09-05 10:39 EDT by Neal Pape
Modified: 2007-04-18 12:57 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:58:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Neal Pape 2003-09-05 10:39:12 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.8 [en] (Windows NT 5.0; U)

Description of problem:
lam-6.5.8-4 appears to be missing /usr/lib/liblammpi++.a.  The version of lam currently in Rawhide is also missing this RPM.

Version-Release number of selected component (if applicable):
lam-6.5.8-4

How reproducible:
Always

Steps to Reproduce:
1.  Attempt to use lam
2.
3.
    

Additional info:
Comment 1 Lon Hohberger 2003-12-02 15:55:51 EST
We built lam without C++ support.  See duplicate.


*** This bug has been marked as a duplicate of 91790 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:58:28 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.