Bug 103835 - Missing library /usr/lib/liblammpi++.a
Summary: Missing library /usr/lib/liblammpi++.a
Status: CLOSED DUPLICATE of bug 91790
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: lam   
(Show other bugs)
Version: 9
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Lon Hohberger
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-09-05 14:39 UTC by Neal Pape
Modified: 2007-04-18 16:57 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:58:28 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Neal Pape 2003-09-05 14:39:12 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.8 [en] (Windows NT 5.0; U)

Description of problem:
lam-6.5.8-4 appears to be missing /usr/lib/liblammpi++.a.  The version of lam currently in Rawhide is also missing this RPM.

Version-Release number of selected component (if applicable):
lam-6.5.8-4

How reproducible:
Always

Steps to Reproduce:
1.  Attempt to use lam
2.
3.
    

Additional info:

Comment 1 Lon Hohberger 2003-12-02 20:55:51 UTC
We built lam without C++ support.  See duplicate.


*** This bug has been marked as a duplicate of 91790 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:58:28 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.