Bug 91790 - c++ API support + trillium support
c++ API support + trillium support
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: lam (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Lon Hohberger
Brian Brock
: FutureFeature
: 103835 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-05-28 05:42 EDT by Fabrice Bellet
Modified: 2007-04-18 12:54 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-12-10 16:21:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Fabrice Bellet 2003-05-28 05:42:07 EDT
Please consider to reintroduce, if possible, the c++ API support in the
compilation of the lam package altogether with the Trillium support, so the
debugging/tracing program XMPI could be compiled out of the box. (packaging XMPI
would be cool too, it requires openmotif).
Comment 1 Lon Hohberger 2003-12-02 15:55:53 EST
*** Bug 103835 has been marked as a duplicate of this bug. ***
Comment 2 Lon Hohberger 2003-12-05 12:35:35 EST
lam-7.0.3-3 is in rawhide, and adds C++ support.
lam-7.0.3-4 will be in rawhide soon (probably tomorrow, 06-Dec-2003),
and adds Trillium support.
Comment 3 Lon Hohberger 2003-12-05 12:37:04 EST
Whoops; setting state to MODIFIED
Comment 4 Lon Hohberger 2003-12-09 12:53:10 EST
Apparently, there was a problem with the lam-7.0.3-4 build.

lam-7.0.3-5 *will* be in rawhide soon ;)


Note You need to log in before you can comment on or make changes to this bug.