Bug 1000070 - Windows Setup creates a partition with filesystem errors using 0.1-65 drivers
Windows Setup creates a partition with filesystem errors using 0.1-65 drivers
Status: CLOSED DUPLICATE of bug 966861
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: virtio-win (Show other bugs)
6.6
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Vadim Rozenfeld
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-22 11:27 EDT by strife
Modified: 2013-08-22 20:38 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-22 20:38:07 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description strife 2013-08-22 11:27:37 EDT
Description of problem:

When creating a partition using diskpart in Windows pe 6.1.7600 with the drivers from the 1.65 ISO integrated into the image using DISM diskpart always creates an NTFS filesystem that has errors. You must manually chkdsk /f the partition before Windows will install on the new partition. 

Version-Release number of selected component (if applicable):

0.1-65

How reproducible:

1. Integrate the Win7\AMD64 drivers from virtio-win-0.1-65.iso into a Windows PE image using DISM
2. Boot a VM from the WinPE ISO or via PXE
3. use diskpart to create a partition
4. Run chkdsk on the new partition (it will have FS errors)
5. Run chkdsk /f on the new partition (it will fix the FS errors)

Actual results:

Using the 0.1-65 drivers and creating a partition from Windows PE causes a partition with errors to be created.

Expected results:

A partition with no errors should be created.

Additional info:
Comment 2 Vadim Rozenfeld 2013-08-22 20:38:07 EDT

*** This bug has been marked as a duplicate of bug 966861 ***

Note You need to log in before you can comment on or make changes to this bug.