Bug 1000125 - [RFE] copy & paste: translate end of line sequences to target OS native ones
Summary: [RFE] copy & paste: translate end of line sequences to target OS native ones
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: mingw-virt-viewer
Version: 3.3.0
Hardware: All
OS: All
low
low
Target Milestone: ---
: 3.3.0
Assignee: Marc-Andre Lureau
QA Contact: Desktop QE
URL:
Whiteboard:
Depends On: 1083163 752350
Blocks: 799482 872252 1019470
TreeView+ depends on / blocked
 
Reported: 2013-08-22 18:50 UTC by Marc-Andre Lureau
Modified: 2018-12-09 17:08 UTC (History)
16 users (show)

Fixed In Version: mingw-virt-viewer-0.5.6-4.el6_4
Doc Type: Enhancement
Doc Text:
virt-viewer now translates end of line sequences to target different operating systems during copy and paste operations, because Linux and Windows systems use different end of line sequences.
Clone Of: 752350
Environment:
Last Closed: 2014-01-21 14:46:50 UTC
oVirt Team: ---


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2014:0034 normal SHIPPED_LIVE mingw-virt-viewer enhancement update 2014-01-21 19:41:37 UTC

Comment 1 Marc-Andre Lureau 2013-08-23 21:02:18 UTC
pending on patch series review;
http://lists.freedesktop.org/archives/spice-devel/2013-August/014219.html

Comment 4 Charlie 2013-11-28 01:26:29 UTC
This bug is currently attached to errata RHEA-2013:15512. If this change is not to be documented in the text for this errata please either remove it from the errata, set the requires_doc_text flag to 
minus (-), or leave a "Doc Text" value of "--no tech note required" if you do not have permission to alter the flag.

Otherwise to aid in the development of relevant and accurate release documentation, please fill out the "Doc Text" field above with these four (4) pieces of information:

* Cause: What actions or circumstances cause this bug to present.
* Consequence: What happens when the bug presents.
* Fix: What was done to fix the bug.
* Result: What now happens when the actions or circumstances above occur. (NB: this is not the same as 'the bug doesn't present anymore')

Once filled out, please set the "Doc Type" field to the appropriate value for the type of change made and submit your edits to the bug.

For further details on the Cause, Consequence, Fix, Result format please refer to:

https://bugzilla.redhat.com/page.cgi?id=fields.html#cf_release_notes 

Thanks in advance.

Comment 6 errata-xmlrpc 2014-01-21 14:46:50 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-0034.html


Note You need to log in before you can comment on or make changes to this bug.