Bug 799482 - RFE: copy & paste: translate end of line sequences to target OS native ones
RFE: copy & paste: translate end of line sequences to target OS native ones
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: spice-vdagent (Show other bugs)
6.2
All All
low Severity low
: alpha
: 6.5
Assigned To: Hans de Goede
Desktop QE
: FutureFeature
Depends On: 752350 1000125
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-02 13:03 EST by Marian Krcmarik
Modified: 2013-11-21 01:23 EST (History)
10 users (show)

See Also:
Fixed In Version: spice-vdagent-0.14.0-1.el6
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: 752350
Environment:
Last Closed: 2013-11-21 01:23:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 David Blechter 2012-03-06 13:58:36 EST
was no approved for 6.3 -> 6.4?
Comment 3 RHEL Product and Program Management 2012-07-10 02:02:59 EDT
This request was not resolved in time for the current release.
Red Hat invites you to ask your support representative to
propose this request, if still desired, for consideration in
the next release of Red Hat Enterprise Linux.
Comment 4 RHEL Product and Program Management 2012-07-10 22:02:30 EDT
This request was erroneously removed from consideration in Red Hat Enterprise Linux 6.4, which is currently under development.  This request will be evaluated for inclusion in Red Hat Enterprise Linux 6.4.
Comment 6 David Blechter 2012-10-10 15:02:55 EDT
out of time for 6.4
Comment 11 Hans de Goede 2013-06-26 02:49:15 EDT
This is fixed in spice-vdagent-0.14.0-1.el6 moving to MODIFIED,

Note to QA, testing this requires using a client which has bug 752350 fixed.
Comment 15 errata-xmlrpc 2013-11-21 01:23:36 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1560.html

Note You need to log in before you can comment on or make changes to this bug.