Bug 1000733 - [Docs] [Install] Select SPM as default host for new storage dialog
[Docs] [Install] Select SPM as default host for new storage dialog
Status: CLOSED DUPLICATE of bug 978199
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Documentation (Show other bugs)
3.3.0
All All
unspecified Severity medium
: ---
: 3.3.0
Assigned To: Zac Dover
ecs-bugs
storage
:
Depends On: 977161
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-24 14:49 EDT by Zac Dover
Modified: 2014-03-25 03:10 EDT (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 977161
Environment:
Last Closed: 2013-08-25 04:54:37 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 15338 None None None Never

  None (edit)
Description Zac Dover 2013-08-24 14:49:52 EDT
+++ This bug was initially created as a clone of Bug #977161 +++

+++ This bug was initially created as a clone of Bug #972455 +++

Impacts:
Quick Start Guide
3.6.2. Create an NFS Data Domain
3.6.3. Create an iSCSI Data Domain
3.6.4. Create an FCP Data Domain
3.6.5. Adding FCP storage

Evaluation Guide
1.9. Configuring Storage
passim

Installation Guide
12.3.1.2. Attaching NFS Storage
and all the sections that follow

Description of problem:
When adding a new storage through the webadmin, the default host for the operation is selected randomly, this in some cases causes a performance flaw & bug prone behavior since the some of the operations are running on the HSM selected and the SPM operations are running on the SPM anyway so the default host selected should be the SPM in order to avoid this behavior

Version-Release number of selected component (if applicable):
RHEVM 3.2

How reproducible:
100%

Steps to Reproduce:
1. In storage main tab click on "New Domain"
2. The "Use Host" box will contain a host chosen randomly
3.

Actual results:
The host selected is not always the SPM

Expected results:
The host selected should be the SPM

Additional info:
Comment 1 Zac Dover 2013-08-25 04:54:37 EDT

*** This bug has been marked as a duplicate of bug 978199 ***

Note You need to log in before you can comment on or make changes to this bug.