Bug 978199 - [Docs] [Install] Select SPM as default host for new storage dialog
[Docs] [Install] Select SPM as default host for new storage dialog
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Documentation (Show other bugs)
3.3.0
All All
unspecified Severity medium
: ---
: 3.3.0
Assigned To: Jodi Biddle
ecs-bugs
storage
:
: 1000733 (view as bug list)
Depends On: 977161
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-26 02:00 EDT by Andrew Burden
Modified: 2014-11-09 17:29 EST (History)
13 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 977161
Environment:
Last Closed: 2013-12-09 00:19:57 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 15338 None None None Never

  None (edit)
Description Andrew Burden 2013-06-26 02:00:31 EDT
Installation Guide
12.3.1.2. Attaching NFS Storage
and all the sections that follow

Description of problem:
When adding a new storage through the webadmin, the default host for the operation is selected randomly, this in some cases causes a performance flaw & bug prone behavior since the some of the operations are running on the HSM selected and the SPM operations are running on the SPM anyway so the default host selected should be the SPM in order to avoid this behavior

Version-Release number of selected component (if applicable):
RHEVM 3.2

How reproducible:
100%

Steps to Reproduce:
1. In storage main tab click on "New Domain"
2. The "Use Host" box will contain a host chosen randomly
3.

Actual results:
The host selected is not always the SPM

Expected results:
The host selected should be the SPM

Additional info:
Comment 3 Tim Hildred 2013-07-29 00:18:06 EDT
This statement is repeated:
"If this is not the first data domain in a data center, you must select the data center's SPM host."

From now on, the SPM host will be selected by default.
Comment 4 Zac Dover 2013-08-25 04:54:37 EDT
*** Bug 1000733 has been marked as a duplicate of this bug. ***
Comment 5 Tim Hildred 2013-10-27 20:03:14 EDT
Reassigning to Jodi Biddle (jbiddle@redhat.com) as I am no longer working on Red Hat Enterprise Virtualization documentation.

Note You need to log in before you can comment on or make changes to this bug.