Bug 1000869 - [ALL_LANG][Admin Portal] Overlapped strings and Truncation in 'Add Event Notification' dialog.
[ALL_LANG][Admin Portal] Overlapped strings and Truncation in 'Add Event Noti...
Status: CLOSED DUPLICATE of bug 911071
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.3.0
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: nobody nobody
Yuko Katabami
ux
: i18n
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-25 22:19 EDT by Lijun Li
Modified: 2013-09-06 14:12 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-06 14:12:39 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Overlapped strings and Truncation in 'Add Event Notification' dialog (76.37 KB, image/png)
2013-08-25 22:21 EDT, Lijun Li
no flags Details

  None (edit)
Description Lijun Li 2013-08-25 22:19:32 EDT
Description of problem:
Overlapped strings and Truncation in 'Add Event Notification' dialog.

Version-Release number of selected component (if applicable):
rhevm-3.3.0-0.16.master.el6ev.noarch.rpm
rhevm-webadmin-portal-3.3.0-0.16.master.el6ev.noarch.rpm

How reproducible:
100%

Steps to Reproduce:
1. Login web admin portal.
2. Click on Users tab.
3. Click admin user from the list and click on Event Notifier sub-tab.
4. Click Manage Events button.
5. Click Expand All button in 'Add Event Notification' dialog.

Actual results:
Overlapped strings and Truncation in 'Add Event Notification' dialog.

Expected results:
All the strings should be displayed as normally and no truncation for check box.

Additional info:
Please refer to the attached screen shot for more details.
Comment 1 Lijun Li 2013-08-25 22:21:34 EDT
Created attachment 790223 [details]
Overlapped strings and Truncation in 'Add Event Notification' dialog
Comment 2 Einav Cohen 2013-09-06 14:12:39 EDT
problem actually exist in English as well (bug 911071) - I assume that once will be solved for English, it will be solved for all other locales as well.

*** This bug has been marked as a duplicate of bug 911071 ***

Note You need to log in before you can comment on or make changes to this bug.