Bug 911071 - UI event notification - host events - "Host state...Storage Domain" event text overlaps it's following.
Summary: UI event notification - host events - "Host state...Storage Domain" event tex...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal
Version: 3.2.0
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: 3.3.0
Assignee: Alexander Wels
QA Contact: Ilanit Stein
URL:
Whiteboard: ux
: 1000869 1010146 (view as bug list)
Depends On:
Blocks: 917401
TreeView+ depends on / blocked
 
Reported: 2013-02-14 10:17 UTC by Ilanit Stein
Modified: 2014-01-21 22:27 UTC (History)
13 users (show)

Fixed In Version: is18
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-04-09 10:10:39 UTC
oVirt Team: ---


Attachments (Terms of Use)
manage events screen shot (232.46 KB, image/png)
2013-02-14 10:17 UTC, Ilanit Stein
no flags Details
screen-shot: event notification - looks ok on upstream (45.12 KB, image/png)
2013-03-13 15:41 UTC, Einav Cohen
no flags Details
Add Event Notification RHEV 3.2 latest on CSB FF 17.0.2 (250.84 KB, image/png)
2013-03-27 20:07 UTC, Alexander Wels
no flags Details


Links
System ID Priority Status Summary Last Updated
oVirt gerrit 12397 None None None Never
oVirt gerrit 19334 None None None Never
oVirt gerrit 19750 None None None Never
Red Hat Bugzilla 987943 None None None Never

Internal Links: 987943

Description Ilanit Stein 2013-02-14 10:17:45 UTC
Created attachment 697178 [details]
manage events screen shot

Description of problem:

Version:
This UI problem was seen in sf-6 and sf-6.

Steps:
Go to users tab, 
choose a user, 
then got to event notifier tab, 
manage events, host events,
openning it lists events, 
where event: "Host state was set to non-operational due to inaccessible Storage Domain" text overlaps the next event.

Comments: Problem can be seen in the attached screenshot.

Comment 1 Barak 2013-02-17 11:35:01 UTC
Is it 100% reproducible ?
What browser did you use ?

Comment 2 Ilanit Stein 2013-02-17 11:59:22 UTC
Yes, it is 100% reproducible.
Browser: Firefox 10.0.5.

Comment 3 Alexey Chub 2013-02-25 10:25:20 UTC
Change-Id: I03056eee90cee5f57b619d9513ea379a52958860

Comment 5 Oded Ramraz 2013-03-12 20:54:27 UTC
Still happen sf10 ( tested with  firefox 19 )

Comment 6 Einav Cohen 2013-03-13 15:41:00 UTC
Created attachment 709669 [details]
screen-shot: event notification - looks ok on upstream

Comment 7 Einav Cohen 2013-03-13 15:44:52 UTC
Oded:

- This looks ok on upstream (see attachment 709669 [details]).
[I checked both FF12 and Chrome on Fedora 16]
The fix patch (mentioned in comment #4) is included in sf10 (I verified that).
Are you sure that you are testing sf10?

- Any chance that you can check it on FF17 on RHEL (which is the formal OS/browser that we are supporting)?

Comment 8 Oded Ramraz 2013-03-24 14:45:55 UTC
I checked it with RHEL CSB  ( with FF 17.0.2 ) and it happen again .

Comment 9 Alexander Wels 2013-03-27 20:07:34 UTC
Created attachment 717268 [details]
Add Event Notification RHEV 3.2 latest on CSB FF 17.0.2

I just tried this in FF 17.0.2 on the RH CSB RHEL 6 and it worked as expected.

Comment 10 Einav Cohen 2013-03-28 18:50:45 UTC
Thanks Alex.

Oded - can you please contact Alex on Tuesday in order to try and get to the bottom of this? we cannot reproduce this (have Alex browse to your setup, you will browse to Alex's setup, etc. - need to figure out where the problem is).

Comment 11 Einav Cohen 2013-09-06 18:11:01 UTC
I was able to reproduce the problem on my Fedora 19 / FF23 and Chrome 29. 
was also able to reproduce it on Fedora 17 / FF22.
@Alex - please contact me in order to get connection-details on a client in which the problem reproduces.

[the problem seems to be even worse in non-English locales - see bug 1000869]

Comment 12 Einav Cohen 2013-09-06 18:12:39 UTC
*** Bug 1000869 has been marked as a duplicate of this bug. ***

Comment 13 Einav Cohen 2013-09-20 13:21:56 UTC
*** Bug 1010146 has been marked as a duplicate of this bug. ***

Comment 14 Lukas Svaty 2013-10-11 13:47:28 UTC
tested with is18 FF22 & FF24

Comment 15 Itamar Heim 2014-01-21 22:23:12 UTC
Closing - RHEV 3.3 Released

Comment 16 Itamar Heim 2014-01-21 22:24:16 UTC
Closing - RHEV 3.3 Released

Comment 17 Itamar Heim 2014-01-21 22:27:57 UTC
Closing - RHEV 3.3 Released


Note You need to log in before you can comment on or make changes to this bug.