Bug 1000930 - unable to do custom partitioning
unable to do custom partitioning
Status: CLOSED DUPLICATE of bug 1000703
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
20
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jon Chiappetta
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-26 03:03 EDT by lnie
Modified: 2013-08-28 10:06 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-28 10:06:17 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anaconda.log (10.13 KB, text/plain)
2013-08-27 08:44 EDT, Mukundan Ragavan
no flags Details
storage.log (55.66 KB, text/plain)
2013-08-27 08:44 EDT, Mukundan Ragavan
no flags Details
storage.state (20.00 KB, text/plain)
2013-08-27 08:45 EDT, Mukundan Ragavan
no flags Details
program.log (18.00 KB, text/x-log)
2013-08-27 08:45 EDT, Mukundan Ragavan
no flags Details
syslog (75.18 KB, text/plain)
2013-08-27 08:46 EDT, Mukundan Ragavan
no flags Details
X.log (54.82 KB, text/plain)
2013-08-27 08:46 EDT, Mukundan Ragavan
no flags Details
anaconda traceback (745.22 KB, text/plain)
2013-08-27 08:47 EDT, Mukundan Ragavan
no flags Details

  None (edit)
Description lnie 2013-08-26 03:03:00 EDT
Description of problem:

make a default installation;when I try to do custom partitioning ,bug occurs. 

Version-Release number of selected component (if applicable):
F20-Alpha-TC1

How reproducible:
100%

Steps to Reproduce:
1.
2.
3.

Actual results:

Expected results:


Additional info:
Comment 1 Mukundan Ragavan 2013-08-26 17:17:18 EDT
Trying custom partitioning throws me back to hub and when I go back in to the spoke, this occurs - https://bugzilla.redhat.com/show_bug.cgi?id=1000703

F20-Alpha-TC1
Comment 2 David Shea 2013-08-27 07:39:58 EDT
What is the bug? Can you please add the log files in /tmp to this bug as text/plain attachments? Is it the same problem as occurs in bug 1000703?
Comment 3 Mukundan Ragavan 2013-08-27 08:44:12 EDT
Created attachment 790959 [details]
anaconda.log

Honestly, I do not know if the bug is the same as 1000703. But, here are the log files from /tmp that are present when I choose custom partioning and experience a crash.
Comment 4 Mukundan Ragavan 2013-08-27 08:44:54 EDT
Created attachment 790960 [details]
storage.log
Comment 5 Mukundan Ragavan 2013-08-27 08:45:20 EDT
Created attachment 790961 [details]
storage.state
Comment 6 Mukundan Ragavan 2013-08-27 08:45:49 EDT
Created attachment 790962 [details]
program.log
Comment 7 Mukundan Ragavan 2013-08-27 08:46:16 EDT
Created attachment 790963 [details]
syslog
Comment 8 Mukundan Ragavan 2013-08-27 08:46:40 EDT
Created attachment 790964 [details]
X.log
Comment 9 Mukundan Ragavan 2013-08-27 08:47:13 EDT
Created attachment 790965 [details]
anaconda traceback
Comment 10 David Shea 2013-08-27 08:55:27 EDT
nonamedotc, yes, your problem is the same as bug 1000703. The fix for it will be included in the next anaconda build.

lnie, is the bug you initially reported the same as the format string error? If not, can you attach the log files from anaconda to this bug?
Comment 11 lnie 2013-08-27 22:31:20 EDT
David,it seems they are the same.As nonamedotc has said in bug 1000703"I chose custom partitioning and anaconda went back to the hub.Chose the partitioning spoke again and chose custom partitioning again. Anaconda crashed."
Comment 12 lnie 2013-08-27 22:37:57 EDT
mine is the same as nonamedotc,so there is no need to attach the files,yes?
Comment 13 David Shea 2013-08-28 10:06:17 EDT
lnie, thanks, that's all we need. Thank you for the bug report.

*** This bug has been marked as a duplicate of bug 1000703 ***

Note You need to log in before you can comment on or make changes to this bug.