Bug 1000961 - repoclosure failure on 20 Alpha TC1 DVDs (hugin)
repoclosure failure on 20 Alpha TC1 DVDs (hugin)
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: hugin (Show other bugs)
20
All Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Bruno Postle
Fedora Extras Quality Assurance
AcceptedBlocker
:
Depends On: 991875
Blocks: F20AlphaBlocker
  Show dependency treegraph
 
Reported: 2013-08-26 04:27 EDT by Andre Robatino
Modified: 2013-08-29 01:20 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-29 01:20:03 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andre Robatino 2013-08-26 04:27:14 EDT
Description of problem:
From running https://fedoraproject.org/wiki/QA:Testcase_Mediakit_Repoclosure on the 20 Alpha TC1 DVDs:

i386 DVD:

package: hugin-2012.0.0-7.fc19.i686 from myrepo
  unresolved deps: 
     libboost_thread-mt.so.1.53.0
     libboost_system-mt.so.1.53.0
     libboost_signals-mt.so.1.53.0
     libboost_regex-mt.so.1.53.0
     libboost_iostreams-mt.so.1.53.0
     libboost_filesystem-mt.so.1.53.0
     libboost_date_time-mt.so.1.53.0
package: hugin-base-2012.0.0-7.fc19.i686 from myrepo
  unresolved deps: 
     libboost_thread-mt.so.1.53.0
     libboost_system-mt.so.1.53.0
     libboost_signals-mt.so.1.53.0
     libboost_regex-mt.so.1.53.0
     libboost_iostreams-mt.so.1.53.0
     libboost_filesystem-mt.so.1.53.0
     libboost_date_time-mt.so.1.53.0

x86_64 DVD:

package: hugin-2012.0.0-7.fc19.x86_64 from myrepo
  unresolved deps: 
     libboost_thread-mt.so.1.53.0()(64bit)
     libboost_system-mt.so.1.53.0()(64bit)
     libboost_signals-mt.so.1.53.0()(64bit)
     libboost_regex-mt.so.1.53.0()(64bit)
     libboost_iostreams-mt.so.1.53.0()(64bit)
     libboost_filesystem-mt.so.1.53.0()(64bit)
     libboost_date_time-mt.so.1.53.0()(64bit)
package: hugin-base-2012.0.0-7.fc19.x86_64 from myrepo
  unresolved deps: 
     libboost_thread-mt.so.1.53.0()(64bit)
     libboost_system-mt.so.1.53.0()(64bit)
     libboost_signals-mt.so.1.53.0()(64bit)
     libboost_regex-mt.so.1.53.0()(64bit)
     libboost_iostreams-mt.so.1.53.0()(64bit)
     libboost_filesystem-mt.so.1.53.0()(64bit)
     libboost_date_time-mt.so.1.53.0()(64bit)

Version-Release number of selected component (if applicable):
20 Alpha TC1 DVDs
Comment 1 Andre Robatino 2013-08-26 04:30:20 EDT
Automatic blocker according to https://fedoraproject.org/wiki/QA:SOP_blocker_bug_process#Automatic_blockers : "Unresolved dependencies on the DVD image (failures of QA:Testcase_Mediakit_Repoclosure)".
Comment 2 Andre Robatino 2013-08-29 01:14:02 EDT
Verified fixed in 20 Alpha TC2, with hugin-2012.0.0-10.fc20. Leaving open until this gets pushed to stable in F20.
Comment 3 Andre Robatino 2013-08-29 01:20:03 EDT
Actually, it looks like it's in stable already.

Note You need to log in before you can comment on or make changes to this bug.