Bug 991875 - hugin: FTBFS in rawhide
hugin: FTBFS in rawhide
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: hugin (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Bruno Postle
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F20FTBFS 998564 1000961 1001341 1001342
  Show dependency treegraph
 
Reported: 2013-08-04 22:52 EDT by Dennis Gilmore
Modified: 2013-08-27 15:26 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-27 15:26:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Dennis Gilmore 2013-08-04 22:52:27 EDT
Your package hugin failed to build from source in current rawhide.

http://koji.fedoraproject.org/koji/taskinfo?taskID=5663415

Build logs:
root.log: http://kojipkgs.fedoraproject.org/work/tasks/3415/5663415/root.log
build.log: http://kojipkgs.fedoraproject.org/work/tasks/3415/5663415/build.log
state.log: http://kojipkgs.fedoraproject.org/work/tasks/3415/5663415/state.log
NOTE: build logs are cleaned up after 1 week

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_20_Mass_Rebuild
Comment 1 Rex Dieter 2013-08-26 10:14:30 EDT
Looks like a perl'ism:

Wide character in printf at /usr/share/perl5/vendor_perl/Pod/Simple.pm line 539.
/builddir/build/BUILD/hugin-2012.0.0/doc/deghosting_mask.pod around line 90: Non-ASCII character seen before =encoding in 'Lukáš'. Assuming UTF-8
POD document had syntax errors at /usr/bin/pod2man line 69.
make[2]: Leaving directory `/builddir/build/BUILD/hugin-2012.0.0'
make[2]: *** [doc/deghosting_mask.1.gz] Error 255
Comment 3 Rex Dieter 2013-08-27 15:26:07 EDT
the upstream fix worked, closing.

Note You need to log in before you can comment on or make changes to this bug.