Bug 1001016 - Account provider is not thread safe or race condition prone. Should be?
Account provider is not thread safe or race condition prone. Should be?
Status: CLOSED DUPLICATE of bug 1001636
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: openlmi-providers (Show other bugs)
7.1
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Roman Rakus
:
Depends On:
Blocks: 922084
  Show dependency treegraph
 
Reported: 2013-08-26 06:21 EDT by Robin Hack
Modified: 2014-01-12 19:15 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-04 08:08:24 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 3 Roman Rakus 2013-09-04 08:08:24 EDT

*** This bug has been marked as a duplicate of bug 1001636 ***

Note You need to log in before you can comment on or make changes to this bug.