Bug 1001090 - [rhevm] Backend - Network - Engine doesn't have error code 29 in VdcBllErrors.java
[rhevm] Backend - Network - Engine doesn't have error code 29 in VdcBllErrors...
Status: CLOSED DUPLICATE of bug 990938
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine (Show other bugs)
3.3.0
Unspecified Unspecified
unspecified Severity high
: ---
: ---
Assigned To: nobody nobody
network
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-26 09:17 EDT by David Botzer
Modified: 2016-02-10 14:53 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-29 06:54:05 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Network
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
pics & logs (567.89 KB, application/x-gzip)
2013-08-26 09:17 EDT, David Botzer
no flags Details

  None (edit)
Description David Botzer 2013-08-26 09:17:37 EDT
Created attachment 790524 [details]
pics & logs

Description of problem:
[rhevm] Backend - Network - Engine doesn't have error code 29 in VdcBllErrors.java

When adding via SetupHostNetwork an unreachable logical
network to an ETH that is down 
I get incorrect error message,

Version-Release number of selected component (if applicable):
3.3/is11

How reproducible:
always

Steps to Reproduce:
1.create unreachable Logical Network
2.Add this logical network via Webadmin - hosts - Subtub Network Interfaces - setup host network
3.Press ok

Actual results:
get incorrect error message "Unexpected exception"

Expected results:
Should give correct message to deny this operation

Additional info:
Comment 1 Moti Asayag 2013-09-29 06:54:05 EDT

*** This bug has been marked as a duplicate of bug 990938 ***

Note You need to log in before you can comment on or make changes to this bug.