Bug 1001184 - Integrate form modeler with the contextual menues
Integrate form modeler with the contextual menues
Status: CLOSED CURRENTRELEASE
Product: JBoss BPMS Platform 6
Classification: JBoss
Component: Form Modeler (Show other bugs)
6.0.0
Unspecified Unspecified
unspecified Severity low
: ER3
: 6.0.0
Assigned To: Neus Miras
Jan Hrcek
:
: 1001185 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-26 12:04 EDT by Pedro Zapata
Modified: 2014-08-06 16:12 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-08-06 16:12:14 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pedro Zapata 2013-08-26 12:04:36 EDT
Description of problem:

Integrate form modeler with the contextual menues. The save button should go on the top bar near the X (close Button) , and more options should be included.. like for example Delete the current Form or process.

Once done this, remove the current icons that perform simular features.
Comment 1 Pedro Zapata 2013-08-26 12:08:09 EDT
*** Bug 1001185 has been marked as a duplicate of this bug. ***
Comment 3 Pere Fernàndez 2013-08-28 04:38:10 EDT
Added the save and delete buttons on the contextual menu.
Commits:
https://github.com/droolsjbpm/jbpm-form-modeler/commit/cf59251e3c17e91a956bdfa6683f53f6b0458a5a
Comment 4 Neus Miras 2013-08-30 11:38:29 EDT
Close the deleted form tab after deletion

Commits:
https://github.com/droolsjbpm/jbpm-form-modeler/commit/c9f5a7586a11bdf632d369d03acaa36ccd273ac1
Comment 6 Jan Hrcek 2013-09-23 06:10:05 EDT
Ok, verified with BPMS 6.0.0 ER3

Note You need to log in before you can comment on or make changes to this bug.