Bug 1001323 - anaconda does not use DVD as source
anaconda does not use DVD as source
Status: CLOSED DUPLICATE of bug 1001081
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
20
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-26 17:46 EDT by Mukundan Ragavan
Modified: 2013-08-26 23:39 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-26 22:07:46 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda error screenshot (122.62 KB, image/png)
2013-08-26 17:46 EDT, Mukundan Ragavan
no flags Details

  None (edit)
Description Mukundan Ragavan 2013-08-26 17:46:59 EDT
Created attachment 790705 [details]
Anaconda error screenshot

Description of problem:
Setting anaconda to use the DVD image does not seem to work.

I have selected "Do not install latest images from the mirror" option and removed network connection on my VM to force anaconda to install from the DVD. 

Anaconda throws an error and needs to exit installer

Version-Release number of selected component (if applicable):
Anaconda 20.8-1

How reproducible:
Always

Steps to Reproduce:
1. Go to Source spoke, select DVD image as the only source
2. select "Do not install latest packages" options
3. Install operating system.

Actual results:
A screenshot is provided.

Expected results:
System installation must proceed as normal.

Additional info:
x86_64 DVD image was used. Did not try i386.
Comment 1 Mukundan Ragavan 2013-08-26 22:07:46 EDT

*** This bug has been marked as a duplicate of bug 1001081 ***

Note You need to log in before you can comment on or make changes to this bug.