Bug 1001414 - unable to do KDE installation
unable to do KDE installation
Status: CLOSED DUPLICATE of bug 1001081
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
20
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jon Chiappetta
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-26 22:51 EDT by lnie
Modified: 2013-09-06 08:03 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-28 10:03:30 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screen shot (80.10 KB, image/png)
2013-08-27 23:02 EDT, lnie
no flags Details
anaconda.log (16.12 KB, text/x-log)
2013-08-27 23:03 EDT, lnie
no flags Details
packaging.log (3.78 MB, text/x-log)
2013-08-27 23:05 EDT, lnie
no flags Details
program.log (22.64 KB, text/x-log)
2013-08-27 23:06 EDT, lnie
no flags Details
anaconda.log (19.86 KB, text/x-log)
2013-09-05 23:20 EDT, lnie
no flags Details
packaging.log (1.23 MB, text/x-log)
2013-09-05 23:22 EDT, lnie
no flags Details
syslog (67.20 KB, text/plain)
2013-09-05 23:23 EDT, lnie
no flags Details
screen shot that may help (121.11 KB, image/png)
2013-09-06 00:04 EDT, lnie
no flags Details

  None (edit)
Description lnie 2013-08-26 22:51:34 EDT
Description of problem:

 make a default install,and try to choose"KDE Plasma Workspace"in the software selection ,anacoda keep error checking in the software selection.
Actually,I tried to choose the others,like,Xfce Desktop,no bug occured.

Version-Release number of selected component (if applicable):
F20-Alpha-TC1

How reproducible:
100%

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 David Shea 2013-08-27 07:46:58 EDT
Are you using a Live CD or the full installation DVD? What exactly happens? Where is the error displayed, and what is the error? Can you attach the log files in /tmp to this bug?
Comment 2 lnie 2013-08-27 22:56:13 EDT
the DVD.After I chose"KDE Plasma Workspace",anacode keep error checking.So,I were unable to continue the installation.Am I clear? I will attach the sreenshot later.
That happened  yesterday,and today I tried to reproduce it.This time when I chose"Gnome desktop",the same bug occured.Strang enough,ha?
Comment 3 lnie 2013-08-27 23:02:41 EDT
Created attachment 791226 [details]
screen shot
Comment 4 lnie 2013-08-27 23:03:42 EDT
Created attachment 791227 [details]
anaconda.log
Comment 5 lnie 2013-08-27 23:05:00 EDT
Created attachment 791228 [details]
packaging.log
Comment 6 lnie 2013-08-27 23:06:16 EDT
Created attachment 791230 [details]
program.log
Comment 7 David Shea 2013-08-28 10:03:30 EDT
This bug is due to the inability to select the installation source.

*** This bug has been marked as a duplicate of bug 1001081 ***
Comment 8 lnie 2013-09-05 23:07:15 EDT
the problem in 1001081 seems to be fixed,but unfortunately,this one still happens.I'm unable to do the default install (Gnome desktop by default)now.
Comment 9 lnie 2013-09-05 23:20:49 EDT
Created attachment 794565 [details]
anaconda.log
Comment 10 lnie 2013-09-05 23:22:03 EDT
Created attachment 794566 [details]
packaging.log
Comment 11 lnie 2013-09-05 23:23:10 EDT
Created attachment 794567 [details]
syslog
Comment 12 lnie 2013-09-06 00:04:48 EDT
Created attachment 794570 [details]
screen shot that may help
Comment 13 David Shea 2013-09-06 08:03:30 EDT
This looks like a problem with the download mirrors. I'm seeing a package for libgssglue on the F20 TC4 install media, but not in any of the network repositories.

Note You need to log in before you can comment on or make changes to this bug.