Bug 1001977 - KeyError: admin.password_confirmation occured when install ovirt-node
KeyError: admin.password_confirmation occured when install ovirt-node
Status: CLOSED DUPLICATE of bug 985275
Product: oVirt
Classification: Community
Component: ovirt-node (Show other bugs)
3.2
All All
unspecified Severity medium
: ---
: ---
Assigned To: Mike Burns
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-28 04:52 EDT by bohai
Modified: 2016-04-26 22:24 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-28 21:13:19 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
KeyError: admin.password_confirmation occured when install ovirt-node (79.88 KB, image/png)
2013-08-28 04:52 EDT, bohai
no flags Details

  None (edit)
Description bohai 2013-08-28 04:52:58 EDT
Created attachment 791283 [details]
KeyError: admin.password_confirmation occured when install ovirt-node

Description of problem:
KeyError: admin.password_confirmation occured when install ovirt-node

Version-Release number of selected component (if applicable):
latest

How reproducible:
100%

Steps to Reproduce:
1.enter ovirt-node-install UI
2.don't input the password and enter the install progress
3.install progress is stuck, and KeyError: admin.password_confirmation is found 
ovirt-node.debug.log

Actual results:
install progress is stuck, and KeyError: admin.password_confirmation is found 

Expected results:
successfully install

Additional info:
see the attachment
Comment 1 bohai 2013-08-28 21:13:19 EDT

*** This bug has been marked as a duplicate of bug 985275 ***

Note You need to log in before you can comment on or make changes to this bug.