Bug 1002143 - storage node restart from UI logs node is down->up twice
storage node restart from UI logs node is down->up twice
Status: CLOSED WONTFIX
Product: RHQ Project
Classification: Other
Component: Operations (Show other bugs)
4.9
x86_64 Linux
unspecified Severity low (vote)
: ---
: RHQ 4.9
Assigned To: RHQ Project Maintainer
Mike Foley
:
Depends On:
Blocks: 951619
  Show dependency treegraph
 
Reported: 2013-08-28 09:47 EDT by Armine Hovsepyan
Modified: 2015-09-02 20:01 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-30 12:53:53 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
storage-restart-server-log.png (367.83 KB, image/png)
2013-08-28 09:47 EDT, Armine Hovsepyan
no flags Details

  None (edit)
Description Armine Hovsepyan 2013-08-28 09:47:53 EDT
Created attachment 791408 [details]
storage-restart-server-log.png

Description of problem:
storage node restart from UI logs node is down->up twice

Version-Release number of selected component (if applicable):
e2a1811

How reproducible:
always

Steps to Reproduce:
1. install and start rhq server, storage and agent on IP1
2. install and start rhq storage and agent on IP2 and connect to IP1
3. run restart operation from UI on storage in IP1

Actual results:
node is down -> node is up message visible twice in server.log in ~5 seconds  

Expected results:
node is down -> node is up message visible one in server log 

Additional info:
screenshot of server.log attached
Comment 1 Jirka Kremser 2013-08-30 12:53:53 EDT
Unable to reproduce it again.

Note You need to log in before you can comment on or make changes to this bug.