Bug 951619 - TRACKER: Cassandra backend for metric storage
TRACKER: Cassandra backend for metric storage
Status: CLOSED CURRENTRELEASE
Product: JBoss Operations Network
Classification: JBoss
Component: Monitoring - Alerts (Show other bugs)
JON 3.3.0
Unspecified Unspecified
unspecified Severity high
: ---
: JON 3.3.0
Assigned To: RHQ Project Maintainer
Mike Foley
: Tracking
Depends On: 971772 990210 1002210 1003191 1003545 1011107 907485 950422 950459 951180 951993 952248 952781 953092 953712 956761 956829 956878 956892 956928 957559 958089 958898 960044 960074 960151 960726 961361 961924 964229 966074 967525 970917 971825 972602 972771 973734 973742 974186 974592 976741 976790 976814 976822 977881 980076 980245 982309 983210 983226 986837 987120 987899 990245 991598 995431 999508 999555 999558 999561 1001668 1002011 1002143 1002174 1002202 1002238 1003611 1004050 1004319 1004431 1004449 1004731 1004900 1004904 1005894 1006315 1008090 1009945 1011114 1015194 1017707
Blocks:
  Show dependency treegraph
 
Reported: 2013-04-12 11:17 EDT by Mike Foley
Modified: 2014-08-29 16:32 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-08-29 16:32:45 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Cassandra PRD Gap Analysis (15.47 KB, application/vnd.openxmlformats-officedocument.spreadsheetml.sheet)
2013-09-09 16:05 EDT, Mike Foley
no flags Details

  None (edit)
Description Mike Foley 2013-04-12 11:17:21 EDT

    
Comment 1 Mike Foley 2013-09-09 16:05:44 EDT
Created attachment 795740 [details]
Cassandra PRD Gap Analysis

Attaching Cassandra gap analysis (analysis by Armine 9/6/2013)  

When these gaps are closed, we can close this tracker, or re-target the remaining BZs for JON 3.3.


Gap analysis
MET-001 qe verification is needed for https://bugzilla.redhat.com/show_bug.cgi?id=999508
MET-002 Trello card  https://trello.com/c/Dhc1SZlc/151-met-002-met-050-provide-ui-for-making-node-specific-config-changes-3 trello testing ismissing
MET-010, MET-011, MET-012 OS.0358 risk testing on windows blocked by https://bugzilla.redhat.com/show_bug.cgi?id=1004731
MET-060 Qe engagement needed for https://bugzilla.redhat.com/show_bug.cgi?id=999558
OS.0356  https://bugzilla.redhat.com/show_bug.cgi?id=987120
BR.001  https://bugzilla.redhat.com/show_bug.cgi?id=1003605
Comment 2 Mike Foley 2014-01-03 09:53:51 EST
changing the target release from jon 3.2 to jon 3.3  (3.2.1 is gss-approved patches only.)
Comment 4 Stefan Negrea 2014-08-29 16:32:45 EDT
Retiring this tracker since it is no longer applicable. The tracker was created for the work that was released in JON 3.2.0.

Additional bugs or RFEs need to be created outside the tracker and target the correct release.

Note You need to log in before you can comment on or make changes to this bug.