Bug 1002329 - Network Monitor applet doesn't accept more than 7 characters in interface name
Network Monitor applet doesn't accept more than 7 characters in interface name
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: xfce4-netload-plugin (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-28 18:34 EDT by Peter H. Jones
Modified: 2014-11-14 15:26 EST (History)
5 users (show)

See Also:
Fixed In Version: xfce4-netload-plugin-1.2.0-6.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-11-06 21:30:45 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter H. Jones 2013-08-28 18:34:12 EDT
Description of problem:
After installing Network Monitor in the main panel of XFCE4, network statistics are not displayed. In Properties, network field was empty.

Version-Release number of selected component (if applicable):
NetworkManager-0.9.8.2-8.git20130709.fc19.x86_64

How reproducible:
Every time

Steps to Reproduce:
1. Install Network Monitor applet
2. Try to put the string "wlp0s11f1u1" in its Properties


Actual results:
The last characters "u1" of the string cannot be entered. When I
changed to another userid and manually edited $HOME/.config/xfce/panel/netload-<n>.rc and logged back in again as the original user, the network name was displayed as 8 characters.

Expected results:
Network statistics in the applet

Additional info:
This machine has two wifi interfaces, one built-in, and one on a USB.
Comment 1 Peter H. Jones 2013-08-28 19:01:30 EDT
Changed component name. (I couldn't do that in Midori because Midori started taking 96% of the processor, and failed to provide the drop-down menu. I used Firefox on an F18 machine instead.)

Component name: xfce4-netload-plugin-1.2.0-2.fc19.x86_64 .
Comment 2 Peter H. Jones 2013-08-31 19:05:11 EDT
Correction to the description: The machine has two USB Wifi interfaces, and none built-in.
Comment 3 poma 2014-10-25 21:08:55 EDT
"Predictable Network Interface Names cannot fit"
https://bugzilla.redhat.com/show_bug.cgi?id=1157193
Comment 4 Kevin Fenzi 2014-10-28 09:24:33 EDT
*** Bug 1157193 has been marked as a duplicate of this bug. ***
Comment 5 Kevin Fenzi 2014-10-28 09:25:03 EDT
Look for updates in a bit here...
Comment 6 Fedora Update System 2014-10-28 10:02:52 EDT
xfce4-netload-plugin-1.2.0-6.fc21 has been submitted as an update for Fedora 21.
https://admin.fedoraproject.org/updates/xfce4-netload-plugin-1.2.0-6.fc21
Comment 7 Fedora Update System 2014-10-28 10:04:10 EDT
xfce4-netload-plugin-1.2.0-6.fc20 has been submitted as an update for Fedora 20.
https://admin.fedoraproject.org/updates/xfce4-netload-plugin-1.2.0-6.fc20
Comment 8 Fedora Update System 2014-10-28 10:05:32 EDT
xfce4-netload-plugin-1.2.0-6.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/xfce4-netload-plugin-1.2.0-6.fc19
Comment 9 Fedora Update System 2014-10-28 10:06:35 EDT
xfce4-netload-plugin-1.2.0-6.el7 has been submitted as an update for Fedora EPEL 7.
https://admin.fedoraproject.org/updates/xfce4-netload-plugin-1.2.0-6.el7
Comment 10 Fedora Update System 2014-10-29 07:02:24 EDT
Package xfce4-netload-plugin-1.2.0-6.fc19:
* should fix your issue,
* was pushed to the Fedora 19 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing xfce4-netload-plugin-1.2.0-6.fc19'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2014-13859/xfce4-netload-plugin-1.2.0-6.fc19
then log in and leave karma (feedback).
Comment 11 poma 2014-10-29 18:14:21 EDT
Thanks
Comment 12 Fedora Update System 2014-11-06 21:30:45 EST
xfce4-netload-plugin-1.2.0-6.fc19 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 13 Fedora Update System 2014-11-06 21:32:11 EST
xfce4-netload-plugin-1.2.0-6.fc20 has been pushed to the Fedora 20 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 14 Fedora Update System 2014-11-10 01:31:04 EST
xfce4-netload-plugin-1.2.0-6.fc21 has been pushed to the Fedora 21 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 15 Fedora Update System 2014-11-14 15:26:05 EST
xfce4-netload-plugin-1.2.0-6.el7 has been pushed to the Fedora EPEL 7 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.