Bug 1002626 - Signo service is enabled and running by default in snapshot #4
Signo service is enabled and running by default in snapshot #4
Status: CLOSED ERRATA
Product: Subscription Asset Manager
Classification: Red Hat
Component: Signo (Show other bugs)
1.3
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Marek Hulan
Og Maciel
:
: 1002628 (view as bug list)
Depends On:
Blocks: sam13-tracker
  Show dependency treegraph
 
Reported: 2013-08-29 11:27 EDT by mkovacik
Modified: 2013-10-01 07:22 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-01 07:22:34 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description mkovacik 2013-08-29 11:27:18 EDT
Description of problem:
Even though the Signo service is not being used anymore, the service is running by default in snapshot 4

Version-Release number of selected component (if applicable):
Snapshot #4 

How reproducible:
Always

Steps to Reproduce:
1. deploy Snapshot #4
2. service status signo
3.

Actual results:
Service signo is enabled and running having installed/configured sam

Expected results:
Service signo is disabled and stopped having installed/configured sam

Additional info:

  [root@ec2-54-253-143-184 sam]# chkconfig --list signo
  signo           0:off   1:off   2:on    3:on    4:on    5:on    6:off
  [root@ec2-54-253-143-184 sam]# service signo status                                                                                                                                                                                  
  signo (4017) is running.
Comment 1 Bryan Kearney 2013-08-29 12:53:50 EDT
*** Bug 1002628 has been marked as a duplicate of this bug. ***
Comment 2 Bryan Kearney 2013-08-29 14:19:58 EDT
Snap5 will have builds which do not deliver signo.
Comment 3 sthirugn@redhat.com 2013-09-09 22:54:27 EDT
Verified in Snapshot 5.

# chkconfig --list signo
error reading information on service signo: No such file or directory

# service signo status
signo: unrecognized service

Version Tested:
* candlepin-0.8.25-1.el6sam.noarch
* candlepin-scl-1-5.el6_4.noarch
* candlepin-scl-quartz-2.1.5-5.el6_4.noarch
* candlepin-scl-rhino-1.7R3-1.el6_4.noarch
* candlepin-scl-runtime-1-5.el6_4.noarch
* candlepin-selinux-0.8.25-1.el6sam.noarch
* candlepin-tomcat6-0.8.25-1.el6sam.noarch
* elasticsearch-0.19.9-8.el6sat.noarch
* katello-candlepin-cert-key-pair-1.0-1.noarch
* katello-certs-tools-1.4.2-2.el6sat.noarch
* katello-cli-1.4.3-10.el6sat.noarch
* katello-cli-common-1.4.3-10.el6sat.noarch
* katello-common-1.4.3-12.el6sam_splice.noarch
* katello-configure-1.4.4-4.el6sat.noarch
* katello-glue-candlepin-1.4.3-12.el6sam_splice.noarch
* katello-glue-elasticsearch-1.4.3-12.el6sam_splice.noarch
* katello-headpin-1.4.3-12.el6sam_splice.noarch
* katello-headpin-all-1.4.3-12.el6sam_splice.noarch
* katello-selinux-1.4.4-2.el6sat.noarch
* thumbslug-0.0.34-1.el6sam.noarch
* thumbslug-selinux-0.0.34-1.el6sam.noarch
Comment 5 errata-xmlrpc 2013-10-01 07:22:34 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2013-1390.html

Note You need to log in before you can comment on or make changes to this bug.