Bug 1002628 - Signo service is being deployed in Snapshot #4
Signo service is being deployed in Snapshot #4
Status: CLOSED DUPLICATE of bug 1002626
Product: Subscription Asset Manager
Classification: Red Hat
Component: Signo (Show other bugs)
1.3
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Marek Hulan
Og Maciel
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-29 11:33 EDT by mkovacik
Modified: 2013-08-29 12:53 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-29 12:53:50 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description mkovacik 2013-08-29 11:33:35 EDT
Description of problem:
Even though Signo isn't being used since Snapshot #4 anymore it is still deployed by default and present on the SAM ISO

Version-Release number of selected component (if applicable):
Snapshot #4

How reproducible:
Always

Steps to Reproduce:
1. deploy SAM out of ISO
2. signo and signo-katello are installed
3.

Actual results:
packages signo and signo-kattelo are installed

Expected results:
packages signo and signo-katello are not installed nor shipped on the ISO 

Additional info:
  [root@ec2-54-253-143-184 sam]# rpm -q signo
  signo-0.0.20-1.el6sat.noarch
  [root@ec2-54-253-143-184 sam]# rpm -q signo-katello
  signo-katello-0.0.20-1.el6sat.noarch


  [root@ec2-54-253-143-184 Packages]# pwd
  /mnt/sam/Packages
  [root@ec2-54-253-143-184 Packages]# ls signo-*
  signo-0.0.20-1.el6sat.noarch.rpm  signo-katello-0.0.20-1.el6sat.noarch.rpm
Comment 1 Bryan Kearney 2013-08-29 12:53:50 EDT

*** This bug has been marked as a duplicate of bug 1002626 ***

Note You need to log in before you can comment on or make changes to this bug.