Bug 1003042 - gdb-7.6-35.fc19.x86_64 is a broken package
gdb-7.6-35.fc19.x86_64 is a broken package
Status: CLOSED DUPLICATE of bug 999645
Product: Fedora
Classification: Fedora
Component: gdb (Show other bugs)
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jan Kratochvil
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2013-08-30 10:50 EDT by Harald Reindl
Modified: 2013-08-30 10:57 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2013-08-30 10:57:46 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Harald Reindl 2013-08-30 10:50:50 EDT
Running transaction
Error unpacking rpm package gdb-7.6-35.fc19.x86_64
error: unpacking of archive failed on file /usr/share/gdb/auto-load/lib64: cpio: rename
gdb-7.6-34.fc19.x86_64 was supposed to be removed but is not!
Comment 1 Jan Kratochvil 2013-08-30 10:57:46 EDT

*** This bug has been marked as a duplicate of bug 999645 ***

Note You need to log in before you can comment on or make changes to this bug.