Bug 1003095 - katello CDN refresh cron job doesn't support SCL
katello CDN refresh cron job doesn't support SCL
Status: CLOSED DUPLICATE of bug 975057
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Content Management (Show other bugs)
6.0.2
Unspecified Unspecified
unspecified Severity unspecified (vote)
: Unspecified
: --
Assigned To: Mike McCune
Katello QA List
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-30 14:39 EDT by Mike McCune
Modified: 2013-09-17 17:11 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-02 12:01:20 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike McCune 2013-08-30 14:39:29 EDT
when ran it generates: 
 
/etc/cron.daily/katello-refresh-cdn:

/etc/cron.daily/katello-refresh-cdn: line 9: rake: command not found

need to update the shell in the header to the ruby wrapper.
Comment 1 Mike McCune 2013-09-02 12:01:20 EDT

*** This bug has been marked as a duplicate of bug 975057 ***

Note You need to log in before you can comment on or make changes to this bug.