Bug 1003110 - Unable to select the menu items if my logo-header is hidden in my web page
Unable to select the menu items if my logo-header is hidden in my web page
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI (Show other bugs)
Nightly
Unspecified Unspecified
unspecified Severity medium (vote)
: Unspecified
: --
Assigned To: Walden Raines
Og Maciel
: Triaged
Depends On: 1002726
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-30 15:58 EDT by Tom McKay
Modified: 2014-04-24 13:07 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1002726
Environment:
Last Closed: 2014-04-24 13:07:47 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tom McKay 2013-08-30 15:58:49 EDT
+++ This bug was initially created as a clone of Bug #1002726 +++

Description of problem:
Unable to select the menu items if my logo-header is hidden in my web page

Version-Release number of selected component (if applicable):
* candlepin-0.8.24-1.el6sam.noarch
* candlepin-scl-1-5.el6_4.noarch
* candlepin-scl-quartz-2.1.5-5.el6_4.noarch
* candlepin-scl-rhino-1.7R3-1.el6_4.noarch
* candlepin-scl-runtime-1-5.el6_4.noarch
* candlepin-selinux-0.8.24-1.el6sam.noarch
* candlepin-tomcat6-0.8.24-1.el6sam.noarch
* elasticsearch-0.19.9-8.el6sat.noarch
* katello-candlepin-cert-key-pair-1.0-1.noarch
* katello-certs-tools-1.4.2-2.el6sat.noarch
* katello-cli-1.4.3-9.el6sat.noarch
* katello-cli-common-1.4.3-9.el6sat.noarch
* katello-common-1.4.3-11.el6sam_splice.noarch
* katello-configure-1.4.4-3.el6sat.noarch
* katello-glue-candlepin-1.4.3-11.el6sam_splice.noarch
* katello-glue-elasticsearch-1.4.3-11.el6sam_splice.noarch
* katello-headpin-1.4.3-11.el6sam_splice.noarch
* katello-headpin-all-1.4.3-11.el6sam_splice.noarch
* katello-selinux-1.4.4-2.el6sat.noarch
* thumbslug-0.0.32-1.el6sam.noarch
* thumbslug-selinux-0.0.32-1.el6sam.noarch

How reproducible:
Always

Steps to Reproduce:
1. Log in to SAM UI
2. Keep the logo header visible (Attached Screenshot 1)
3. Navigate to Subscriptions -> Red Hat Subscriptions -> Works fine. No complaints.
4. Keep the logo header hidden by scrolling the web page down (Attached Screenshot 2)
5. Attempt to click a menu item like Subscriptions -> Red Hat Subscriptions or Systems -> All.

Actual results:
I am not able to click the menu items as explained in Step 5 above.  The menu disappears even before I click those items.

Expected results:
The menu items should be clickable.

Additional info:

--- Additional comment from  on 2013-08-29 15:40:35 EDT ---



--- Additional comment from  on 2013-08-29 15:41:29 EDT ---
Comment 1 RHEL Product and Program Management 2013-09-17 00:16:51 EDT
Since this issue was entered in Red Hat Bugzilla, the release flag has been
set to ? to ensure that it is properly evaluated for this release.
Comment 3 Walden Raines 2013-09-17 09:26:03 EDT
commit f552de689ed516e02dd2ccb0a56f8099cee18a55
Merge: 674eb6f 0bd05ab
Author: Walden Raines <walden@redhat.com>
Date:   Tue Sep 17 06:23:10 2013 -0700

    Merge pull request #2963 from waldenraines/fix-menu-gap
    
    Menu: remove gap in dropdown if scrolling, fixes #2858 and #1003110.

commit 0bd05abd4a09c46aee3cc5257b170163794183b4
Author: Walden Raines <walden@redhat.com>
Date:   Mon Sep 16 16:26:57 2013 -0400

    Menu: remove gap in dropdown if scrolling, fixes #2858 and #1003110.
Comment 5 Og Maciel 2013-10-05 12:36:57 EDT
Verified:
* apr-util-ldap-1.3.9-3.el6_0.1.x86_64
* candlepin-0.8.25-1.el6sam.noarch
* candlepin-scl-1-5.el6_4.noarch
* candlepin-scl-quartz-2.1.5-5.el6_4.noarch
* candlepin-scl-rhino-1.7R3-1.el6_4.noarch
* candlepin-scl-runtime-1-5.el6_4.noarch
* candlepin-selinux-0.8.25-1.el6sam.noarch
* candlepin-tomcat6-0.8.25-1.el6sam.noarch
* elasticsearch-0.19.9-8.el6sat.noarch
* foreman-1.3.0-13.el6sat.noarch
* foreman-compute-1.3.0-13.el6sat.noarch
* foreman-libvirt-1.3.0-13.el6sat.noarch
* foreman-postgresql-1.3.0-13.el6sat.noarch
* foreman-proxy-1.3.0-2.el6sat.noarch
* katello-1.4.6-19.el6sat.noarch
* katello-all-1.4.6-19.el6sat.noarch
* katello-candlepin-cert-key-pair-1.0-1.noarch
* katello-certs-tools-1.4.4-1.el6sat.noarch
* katello-cli-1.4.3-17.el6sat.noarch
* katello-cli-common-1.4.3-17.el6sat.noarch
* katello-common-1.4.6-19.el6sat.noarch
* katello-configure-1.4.5-9.el6sat.noarch
* katello-configure-foreman-1.4.5-9.el6sat.noarch
* katello-configure-foreman-proxy-1.4.5-9.el6sat.noarch
* katello-foreman-all-1.4.6-19.el6sat.noarch
* katello-glue-candlepin-1.4.6-19.el6sat.noarch
* katello-glue-elasticsearch-1.4.6-19.el6sat.noarch
* katello-glue-pulp-1.4.6-19.el6sat.noarch
* katello-qpid-broker-key-pair-1.0-1.noarch
* katello-qpid-client-key-pair-1.0-1.noarch
* katello-selinux-1.4.4-4.el6sat.noarch
* openldap-2.4.23-31.el6.x86_64
* pulp-katello-plugins-0.2-1.el6sat.noarch
* pulp-nodes-common-2.3.0-0.17.beta.el6sat.noarch
* pulp-nodes-parent-2.3.0-0.17.beta.el6sat.noarch
* pulp-puppet-plugins-2.3.0-0.17.beta.el6sat.noarch
* pulp-rpm-plugins-2.3.0-0.17.beta.el6sat.noarch
* pulp-selinux-2.3.0-0.17.beta.el6sat.noarch
* pulp-server-2.3.0-0.17.beta.el6sat.noarch
* python-ldap-2.3.10-1.el6.x86_64
* ruby193-rubygem-ldap_fluff-0.2.2-2.el6sat.noarch
* ruby193-rubygem-net-ldap-0.3.1-3.el6sat.noarch
* ruby193-rubygem-runcible-1.0.7-1.el6sat.noarch
* signo-0.0.20-3.el6sat.noarch
* signo-katello-0.0.20-3.el6sat.noarch
Comment 6 Bryan Kearney 2014-04-24 13:07:47 EDT
This was verified and delivered with MDP2. Closing it out.

Note You need to log in before you can comment on or make changes to this bug.