Bug 1003160 - 20 Alpha TC2 i386 Desktop Live boots to "Oh no!"
20 Alpha TC2 i386 Desktop Live boots to "Oh no!"
Status: CLOSED DUPLICATE of bug 1002055
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
20
i386 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Bill Nottingham
Bill Nottingham
:
Depends On:
Blocks: F20AlphaBlocker
  Show dependency treegraph
 
Reported: 2013-08-31 06:22 EDT by Andre Robatino
Modified: 2014-03-16 23:34 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-02 03:34:43 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andre Robatino 2013-08-31 06:22:42 EDT
Description of problem:
Running Fedora-Live-Desktop-i686-20-Alpha-TC2-1.iso in a KVM guest, it boots to the "Oh no!" message rather than automatically logging me in. If I hit the logout button, the screen goes black and  CPU usage eventually goes to 0. With the corresponding 64-bit live, it boots normally, and installation also works.

Version-Release number of selected component (if applicable):
20 Alpha TC2 i386 Desktop Live

How reproducible:
always
Comment 1 Andre Robatino 2013-08-31 06:24:20 EDT
Proposing as Alpha Blocker according to https://fedoraproject.org/wiki/Fedora_20_Alpha_Release_Criteria#Expected_image_boot_behavior : "Release-blocking live images must boot to the expected boot menu, and then to a desktop or to a login prompt where it is clear how to log in to a desktop."
Comment 2 Andre Robatino 2013-09-01 04:10:50 EDT
My original testing was in KVM. Behavior in VirtualBox is essentially the same (in 32-bit, I see the "Oh no!", then the Try Fedora/Install to Hard Drive options, but if I click on "Try Fedora", I see the "Oh no!" again). I've also tested the 32- and 64-bit 20 Alpha TC2 Desktop Lives on bare metal as well - 32-bit fails in the same way on each of the 2 bare-metal platforms I tested, in addition to the report from John Reiser at https://bugzilla.redhat.com/show_bug.cgi?id=955779#c110 . 64-bit works on the one bare-metal platform I tested.
Comment 3 Jens Petersen 2013-09-02 00:27:56 EDT
I guess this should be move to something like gnome-shell.
Comment 4 Andre Robatino 2013-09-02 03:34:43 EDT
This looks like a duplicate of https://bugzilla.redhat.com/show_bug.cgi?id=1002055 . Closing.

*** This bug has been marked as a duplicate of bug 1002055 ***

Note You need to log in before you can comment on or make changes to this bug.