Bug 10032 - Emulate 3 buttons should be turned of when selecting a microsoft intellimouse
Summary: Emulate 3 buttons should be turned of when selecting a microsoft intellimouse
Status: CLOSED DUPLICATE of bug 8448
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 6.2
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-03-07 18:09 UTC by Hans de Goede
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-04-14 15:43:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Hans de Goede 2000-03-07 18:09:57 UTC
When you select a microsoft intellimouse (wheelmouse) either ps/2 or serial
the installer checks (activates) the emulate 3 buttons option.

This should default to off since an intellimouse has 3 buttons.
The same goes for a mousesystems mouse.

Note that this was already reported in bug: 8448, I'm not reopening this
bug, since another bug reported in the same bug entry is fixed.

Comment 1 Jay Turner 2000-03-14 13:50:59 UTC
This issue has been added to a features request list for later releases.

Comment 2 Michael Fulbright 2000-04-14 15:43:59 UTC
*** This bug has been marked as a duplicate of 8448 ***


Note You need to log in before you can comment on or make changes to this bug.