Bug 8448 - Mouse configuration (2 bugs)
Summary: Mouse configuration (2 bugs)
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 6.2
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Keywords:
: 10032 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-01-13 17:56 UTC by Brian Ginter
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-14 18:59:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Brian Ginter 2000-01-13 17:56:47 UTC
When configuring the mouse in the GUI installer, you can select MS
Intellimouse (PS/2) which is a three button mouse, and the emulate 3
buttons is automatically selected. Deselect emulate 3 buttons and press
next then go back to mouse configuration and emulate 3 buttons is again
selected.

Comment 1 Jay Turner 2000-02-04 19:47:59 UTC
This bug is fixed in beta3.

Comment 2 Michael Fulbright 2000-04-14 15:43:59 UTC
*** Bug 10032 has been marked as a duplicate of this bug. ***

Comment 3 Michael Fulbright 2000-04-14 15:44:59 UTC
Appears to have resurfaced in 6.2

Comment 4 Hans de Goede 2000-04-15 19:03:59 UTC
It has not quite resurfaced, that's why I openend a new bug, when you go back it
does remember the state of the emulate 3 buttons box now, which was one of the 2
bugs reported here.

The other bug, that it should not select emulate 3 buttons for an intelli mouse
(wheel mouse) at all, is still open. The confusion here is that 2 bugs we're
reported in one entry, hence the new entry.

Comment 5 Hans de Goede 2000-06-14 18:59:06 UTC
The auto selecting of emulate 3 buttons for imps/2 is still there in 6.9.0
(winston beta1)


Comment 6 Hans de Goede 2000-07-01 09:14:07 UTC
Seems fixed in 6.9 beta2.



Note You need to log in before you can comment on or make changes to this bug.