Bug 1003205 - DBusException: org.freedesktop.DBus.Error.UnknownMethod: Method "Get" with signature "ss" on interface "org.freedesktop.DBus.Properties" doesn't exist
DBusException: org.freedesktop.DBus.Error.UnknownMethod: Method "Get" with si...
Status: CLOSED DUPLICATE of bug 1001776
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
20
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
abrt_hash:d204f22be74b85f01a835ffaf3e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-31 15:43 EDT by Chuck Forsberg
Modified: 2013-09-05 13:36 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-05 13:36:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: anaconda-tb (378.95 KB, text/plain)
2013-08-31 15:43 EDT, Chuck Forsberg
no flags Details
File: anaconda.log (6.74 KB, text/plain)
2013-08-31 15:43 EDT, Chuck Forsberg
no flags Details
File: environ (492 bytes, text/plain)
2013-08-31 15:43 EDT, Chuck Forsberg
no flags Details
File: lsblk_output (1.99 KB, text/plain)
2013-08-31 15:43 EDT, Chuck Forsberg
no flags Details
File: nmcli_dev_list (480 bytes, text/plain)
2013-08-31 15:43 EDT, Chuck Forsberg
no flags Details
File: os_info (281 bytes, text/plain)
2013-08-31 15:43 EDT, Chuck Forsberg
no flags Details
File: program.log (34.05 KB, text/plain)
2013-08-31 15:43 EDT, Chuck Forsberg
no flags Details
File: storage.log (87.93 KB, text/plain)
2013-08-31 15:44 EDT, Chuck Forsberg
no flags Details
File: syslog (96.55 KB, text/plain)
2013-08-31 15:44 EDT, Chuck Forsberg
no flags Details
File: ifcfg.log (402 bytes, text/plain)
2013-08-31 15:44 EDT, Chuck Forsberg
no flags Details
File: packaging.log (238.56 KB, text/plain)
2013-08-31 15:44 EDT, Chuck Forsberg
no flags Details

  None (edit)
Description Chuck Forsberg 2013-08-31 15:43:34 EDT
Description of problem:
Unknown error after pxeboot on e6550

Version-Release number of selected component:
anaconda-20.9-1

The following was filed automatically by anaconda:
anaconda 20.9-1 exception report
Traceback (most recent call first):
  File "/usr/lib/python2.7/site-packages/dbus/connection.py", line 651, in call_blocking
    message, timeout)
  File "/usr/lib/python2.7/site-packages/dbus/proxies.py", line 145, in __call__
    **keywords)
  File "/usr/lib/python2.7/site-packages/dbus/proxies.py", line 70, in __call__
    return self._proxy_method(*args, **keywords)
  File "/usr/lib64/python2.7/site-packages/pyanaconda/ui/gui/spokes/network.py", line 82, in getNMObjProperty
    prop)
  File "/usr/lib64/python2.7/site-packages/pyanaconda/ui/gui/spokes/network.py", line 759, in _refresh_device_cfg
    addr, _prefix, _gw = getNMObjProperty(config, ".IP6Config", "Addresses")[0]
  File "/usr/lib64/python2.7/site-packages/pyanaconda/ui/gui/spokes/network.py", line 707, in refresh_ui
    self._refresh_device_cfg(device, state)
  File "/usr/lib64/python2.7/site-packages/pyanaconda/ui/gui/spokes/network.py", line 388, in on_device_selection_changed
    self.refresh_ui(device)
DBusException: org.freedesktop.DBus.Error.UnknownMethod: Method "Get" with signature "ss" on interface "org.freedesktop.DBus.Properties" doesn't exist


Additional info:
cmdline:        /usr/bin/python  /sbin/anaconda
cmdline_file:   initrd=initrd.img ramdisk_size=9216 root=live:http://192.168.1.13/squashfs.img repo=http://192.168.1.13/fc20/os BOOT_IMAGE=vmlinuz 
executable:     /sbin/anaconda
hashmarkername: anaconda
kernel:         3.11.0-0.rc7.git3.1.fc20.x86_64
product:        Fedora
release:        Cannot get release name.
type:           anaconda
version:        20
Comment 1 Chuck Forsberg 2013-08-31 15:43:38 EDT
Created attachment 792461 [details]
File: anaconda-tb
Comment 2 Chuck Forsberg 2013-08-31 15:43:42 EDT
Created attachment 792462 [details]
File: anaconda.log
Comment 3 Chuck Forsberg 2013-08-31 15:43:45 EDT
Created attachment 792463 [details]
File: environ
Comment 4 Chuck Forsberg 2013-08-31 15:43:48 EDT
Created attachment 792464 [details]
File: lsblk_output
Comment 5 Chuck Forsberg 2013-08-31 15:43:52 EDT
Created attachment 792465 [details]
File: nmcli_dev_list
Comment 6 Chuck Forsberg 2013-08-31 15:43:56 EDT
Created attachment 792466 [details]
File: os_info
Comment 7 Chuck Forsberg 2013-08-31 15:43:59 EDT
Created attachment 792467 [details]
File: program.log
Comment 8 Chuck Forsberg 2013-08-31 15:44:02 EDT
Created attachment 792468 [details]
File: storage.log
Comment 9 Chuck Forsberg 2013-08-31 15:44:06 EDT
Created attachment 792469 [details]
File: syslog
Comment 10 Chuck Forsberg 2013-08-31 15:44:09 EDT
Created attachment 792470 [details]
File: ifcfg.log
Comment 11 Chuck Forsberg 2013-08-31 15:44:12 EDT
Created attachment 792471 [details]
File: packaging.log
Comment 12 David Shea 2013-09-05 13:36:53 EDT

*** This bug has been marked as a duplicate of bug 1001776 ***

Note You need to log in before you can comment on or make changes to this bug.