Bug 1001776 - DBusException: org.freedesktop.DBus.Error.UnknownMethod: Method "Get" with signature "ss" on interface "org.freedesktop.DBus.Properties" doesn't exist
Summary: DBusException: org.freedesktop.DBus.Error.UnknownMethod: Method "Get" with si...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 20
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:05aa7d8755808c07b35f4372d31...
: 1003205 1004305 1004890 1009904 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-08-27 17:33 UTC by A.J. Werkman
Modified: 2014-09-13 18:59 UTC (History)
9 users (show)

Fixed In Version: anaconda-20.17-1.fc20
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-09-05 17:36:23 UTC
Type: ---


Attachments (Terms of Use)
File: anaconda-tb (198.90 KB, text/plain)
2013-08-27 17:33 UTC, A.J. Werkman
no flags Details
File: anaconda.log (5.06 KB, text/plain)
2013-08-27 17:34 UTC, A.J. Werkman
no flags Details
File: environ (441 bytes, text/plain)
2013-08-27 17:34 UTC, A.J. Werkman
no flags Details
File: lsblk_output (1.37 KB, text/plain)
2013-08-27 17:34 UTC, A.J. Werkman
no flags Details
File: nmcli_dev_list (480 bytes, text/plain)
2013-08-27 17:34 UTC, A.J. Werkman
no flags Details
File: os_info (281 bytes, text/plain)
2013-08-27 17:34 UTC, A.J. Werkman
no flags Details
File: program.log (17.21 KB, text/plain)
2013-08-27 17:34 UTC, A.J. Werkman
no flags Details
File: storage.log (41.12 KB, text/plain)
2013-08-27 17:34 UTC, A.J. Werkman
no flags Details
File: syslog (101.96 KB, text/plain)
2013-08-27 17:34 UTC, A.J. Werkman
no flags Details
File: ifcfg.log (1.31 KB, text/plain)
2013-08-27 17:34 UTC, A.J. Werkman
no flags Details
File: packaging.log (13.10 KB, text/plain)
2013-08-27 17:34 UTC, A.J. Werkman
no flags Details

Description A.J. Werkman 2013-08-27 17:33:51 UTC
Version-Release number of selected component:
anaconda-20.8-1

The following was filed automatically by anaconda:
anaconda 20.8-1 exception report
Traceback (most recent call first):
  File "/usr/lib/python2.7/site-packages/dbus/connection.py", line 651, in call_blocking
    message, timeout)
  File "/usr/lib/python2.7/site-packages/dbus/proxies.py", line 145, in __call__
    **keywords)
  File "/usr/lib/python2.7/site-packages/dbus/proxies.py", line 70, in __call__
    return self._proxy_method(*args, **keywords)
  File "/usr/lib64/python2.7/site-packages/pyanaconda/ui/gui/spokes/network.py", line 82, in getNMObjProperty
    prop)
  File "/usr/lib64/python2.7/site-packages/pyanaconda/ui/gui/spokes/network.py", line 759, in _refresh_device_cfg
    addr, prefix, _gw = getNMObjProperty(config, ".IP6Config", "Addresses")[0]
  File "/usr/lib64/python2.7/site-packages/pyanaconda/ui/gui/spokes/network.py", line 707, in refresh_ui
    self._refresh_device_cfg(device, state)
  File "/usr/lib64/python2.7/site-packages/pyanaconda/ui/gui/spokes/network.py", line 401, in on_device_config_changed
    self.refresh_ui(device)
DBusException: org.freedesktop.DBus.Error.UnknownMethod: Method "Get" with signature "ss" on interface "org.freedesktop.DBus.Properties" doesn't exist


Additional info:
cmdline:        /usr/bin/python  /sbin/anaconda
cmdline_file:   initrd=initrd.img inst.stage2=hd:LABEL=Fedora\x2020-Alpha-TC1\x20x86_64 quiet BOOT_IMAGE=vmlinuz 
executable:     /sbin/anaconda
hashmarkername: anaconda
kernel:         3.11.0-0.rc6.git4.1.fc20.x86_64
product:        Fedora
release:        Cannot get release name.
type:           anaconda
version:        20-Alpha-TC1

Comment 1 A.J. Werkman 2013-08-27 17:33:58 UTC
Created attachment 791115 [details]
File: anaconda-tb

Comment 2 A.J. Werkman 2013-08-27 17:34:02 UTC
Created attachment 791116 [details]
File: anaconda.log

Comment 3 A.J. Werkman 2013-08-27 17:34:09 UTC
Created attachment 791117 [details]
File: environ

Comment 4 A.J. Werkman 2013-08-27 17:34:13 UTC
Created attachment 791118 [details]
File: lsblk_output

Comment 5 A.J. Werkman 2013-08-27 17:34:18 UTC
Created attachment 791119 [details]
File: nmcli_dev_list

Comment 6 A.J. Werkman 2013-08-27 17:34:22 UTC
Created attachment 791120 [details]
File: os_info

Comment 7 A.J. Werkman 2013-08-27 17:34:27 UTC
Created attachment 791121 [details]
File: program.log

Comment 8 A.J. Werkman 2013-08-27 17:34:32 UTC
Created attachment 791122 [details]
File: storage.log

Comment 9 A.J. Werkman 2013-08-27 17:34:37 UTC
Created attachment 791123 [details]
File: syslog

Comment 10 A.J. Werkman 2013-08-27 17:34:41 UTC
Created attachment 791124 [details]
File: ifcfg.log

Comment 11 A.J. Werkman 2013-08-27 17:34:45 UTC
Created attachment 791125 [details]
File: packaging.log

Comment 12 David Shea 2013-09-05 17:36:23 UTC

*** This bug has been marked as a duplicate of bug 980576 ***

Comment 13 David Shea 2013-09-05 17:36:53 UTC
*** Bug 1003205 has been marked as a duplicate of this bug. ***

Comment 14 David Shea 2013-09-05 17:37:26 UTC
*** Bug 1004305 has been marked as a duplicate of this bug. ***

Comment 15 David Shea 2013-09-05 17:37:40 UTC
*** Bug 1004890 has been marked as a duplicate of this bug. ***

Comment 16 Fedora Update System 2013-09-10 19:48:26 UTC
anaconda-20.14-1.fc20 has been submitted as an update for Fedora 20.
https://admin.fedoraproject.org/updates/anaconda-20.14-1.fc20

Comment 17 Fedora Update System 2013-09-12 01:03:19 UTC
anaconda-20.15-1.fc20 has been submitted as an update for Fedora 20.
https://admin.fedoraproject.org/updates/anaconda-20.15-1.fc20

Comment 18 Fedora Update System 2013-09-14 01:05:11 UTC
anaconda-20.16-1.fc20 has been submitted as an update for Fedora 20.
https://admin.fedoraproject.org/updates/anaconda-20.16-1.fc20

Comment 19 Fedora Update System 2013-09-16 17:48:15 UTC
anaconda-20.17-1.fc20 has been submitted as an update for Fedora 20.
https://admin.fedoraproject.org/updates/anaconda-20.17-1.fc20

Comment 20 Fedora Update System 2013-09-19 02:40:56 UTC
anaconda-20.17-1.fc20 has been pushed to the Fedora 20 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 21 Radek Vykydal 2013-09-19 13:28:39 UTC
*** Bug 1009904 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.