Bug 10035 - XF86Config misses ZAxis mapping for wheelmouse
XF86Config misses ZAxis mapping for wheelmouse
Status: CLOSED DUPLICATE of bug 13769
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-03-07 13:26 EST by Hans de Goede
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-09-15 15:48:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hans de Goede 2000-03-07 13:26:03 EST
Hi,

The XF86Config generated for wheelmouse should contain the following 2
lines in the Pointer Section:
    Buttons     5
    ZAxisMapping 4 5

Without these 2 lines the mousehweel isn't usable in apps which support it.

The same goes for mouseconfig, lett me know if I should add a seperate
bugzilla entry for it.

This is with the graphical installer btw.
Comment 1 Jay Turner 2000-03-15 08:01:59 EST
This issue has been added to a list of feature requests for later releases.
Comment 2 Hans de Goede 2000-07-24 17:32:26 EDT
This has been implemented now, see bug 13769, reopen close?
Comment 3 Michael Fulbright 2000-09-15 15:48:15 EDT

*** This bug has been marked as a duplicate of 13769 ***

Note You need to log in before you can comment on or make changes to this bug.