Bug 10035 - XF86Config misses ZAxis mapping for wheelmouse
Summary: XF86Config misses ZAxis mapping for wheelmouse
Status: CLOSED DUPLICATE of bug 13769
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.1
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-03-07 18:26 UTC by Hans de Goede
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-09-15 19:48:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Hans de Goede 2000-03-07 18:26:03 UTC
Hi,

The XF86Config generated for wheelmouse should contain the following 2
lines in the Pointer Section:
    Buttons     5
    ZAxisMapping 4 5

Without these 2 lines the mousehweel isn't usable in apps which support it.

The same goes for mouseconfig, lett me know if I should add a seperate
bugzilla entry for it.

This is with the graphical installer btw.

Comment 1 Jay Turner 2000-03-15 13:01:59 UTC
This issue has been added to a list of feature requests for later releases.

Comment 2 Hans de Goede 2000-07-24 21:32:26 UTC
This has been implemented now, see bug 13769, reopen close?


Comment 3 Michael Fulbright 2000-09-15 19:48:15 UTC

*** This bug has been marked as a duplicate of 13769 ***


Note You need to log in before you can comment on or make changes to this bug.