Bug 13769 - Need to add ZAxisMapping for mice with wheels
Summary: Need to add ZAxisMapping for mice with wheels
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Keywords:
: 10035 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-07-12 05:48 UTC by Brian Ryner
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-09-15 19:48:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Brian Ryner 2000-07-12 05:48:54 UTC
If the user selects a mouse that has a wheel (such as Intellimouse or
Logitech Mouseman+/Firstmouse+) the line:

ZAxisMapping 4 5             (for 3.3.x)

or

Option     "ZAxisMapping"  "4 5"

should be added to the pointer section so that the wheel will work
properly.

Comment 1 Matt Wilson 2000-07-12 20:19:03 UTC
Fixed in CVS, thanks.


Comment 2 Michael Fulbright 2000-09-15 19:48:13 UTC
*** Bug 10035 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.