Bug 1003609 - [frontend] no way to set empty network profile
[frontend] no way to set empty network profile
Status: CLOSED DUPLICATE of bug 999283
Product: oVirt
Classification: Community
Component: ovirt-engine-webadmin (Show other bugs)
3.3
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomas Jelinek
network
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-02 09:28 EDT by Tomas Jelinek
Modified: 2013-10-03 02:01 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-04 04:49:50 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 18791 None None None Never
oVirt gerrit 19817 None None None Never

  None (edit)
Description Tomas Jelinek 2013-09-02 09:28:45 EDT
edit VM dialog - try to select an empty profile for the NIC. 

There are the following problems:
1: the empty option is nearly invisibly small
2: if it is selected and the OK is pressed, the new selection is ignored
Comment 1 Lior Vernia 2013-09-04 04:49:50 EDT

*** This bug has been marked as a duplicate of bug 999283 ***

Note You need to log in before you can comment on or make changes to this bug.