Bug 999283 - It's impossible to create/change the VNIC profile to an empty one
It's impossible to create/change the VNIC profile to an empty one
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.3.0
x86_64 Linux
urgent Severity high
: ---
: 3.3.0
Assigned To: Tomas Jelinek
GenadiC
network
:
: 1003609 1016733 (view as bug list)
Depends On:
Blocks: bonding/Bug/interface/multiple 1003779
  Show dependency treegraph
 
Reported: 2013-08-21 01:40 EDT by GenadiC
Modified: 2016-02-10 14:46 EST (History)
10 users (show)

See Also:
Fixed In Version: is18
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Network
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
engine log (438.47 KB, text/x-log)
2013-08-21 01:40 EDT, GenadiC
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 18791 None None None Never
oVirt gerrit 19817 None None None Never

  None (edit)
Description GenadiC 2013-08-21 01:40:24 EDT
Created attachment 788720 [details]
engine log

Description of problem:
Nothing is changed when trying to change existing VNIC profile on VM to an empty one. Creating empty VNIC profile results in a default VNIC profile

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Create VNIC profile and add it to VM 
2. On that running VM try to update profile to an empty one
3.

Actual results:
VNIC profile is as before after a change

Expected results:
Should be an empty VNIC profile on VM

Additional info:
Comment 1 Lior Vernia 2013-09-04 04:49:50 EDT
*** Bug 1003609 has been marked as a duplicate of this bug. ***
Comment 2 Moti Asayag 2013-10-09 02:49:14 EDT
*** Bug 1016733 has been marked as a duplicate of this bug. ***
Comment 3 GenadiC 2013-10-10 04:30:52 EDT
Verified in IS18
Comment 4 Itamar Heim 2014-01-21 17:22:03 EST
Closing - RHEV 3.3 Released
Comment 5 Itamar Heim 2014-01-21 17:27:14 EST
Closing - RHEV 3.3 Released

Note You need to log in before you can comment on or make changes to this bug.