Bug 1003971 - The Content Repository tab within the Admin console does not display the full text of "Name" and "RunTime Name", as it did in EAP 6.0
The Content Repository tab within the Admin console does not display the full...
Status: CLOSED DUPLICATE of bug 1003975
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Web Console (Show other bugs)
Unspecified Unspecified
unspecified Severity unspecified
: ER2
: EAP 6.2.0
Assigned To: Heiko Braun
Jakub Cechacek
Russell Dickenson
Depends On:
  Show dependency treegraph
Reported: 2013-09-03 11:16 EDT by Travis Rogers
Modified: 2015-02-01 18:00 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2013-09-16 04:19:07 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Travis Rogers 2013-09-03 11:16:20 EDT
In the "Content Repository" tab, "Name" and "RunTime Name" do not display the full text of the names, as in 6.0.  The names are trimmed and elipses are added for display purposes, but there isn't a facility to show the full name.  Not even a "mouse over" to display the full text in a highlight or something to that effect.
Comment 1 Heiko Braun 2013-09-16 04:19:07 EDT
Duplicates 1003975

*** This bug has been marked as a duplicate of bug 1003975 ***

Note You need to log in before you can comment on or make changes to this bug.