This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1003975 - The Content Repository tab within the Admin console does not display the full text of "Name" and "RunTime Name", as it did in EAP 6.0
The Content Repository tab within the Admin console does not display the full...
Status: CLOSED CURRENTRELEASE
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Web Console (Show other bugs)
6.1.0
Unspecified Unspecified
unspecified Severity unspecified
: ER3
: EAP 6.2.0
Assigned To: Heiko Braun
Michal Karm Babacek
Russell Dickenson
:
: 1003971 (view as bug list)
Depends On:
Blocks: 1003533 1044104
  Show dependency treegraph
 
Reported: 2013-09-03 11:23 EDT by Travis Rogers
Modified: 2013-12-17 14:54 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 1044104 (view as bug list)
Environment:
Last Closed: 2013-12-15 11:49:13 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
JBoss Issue Tracker HAL-163 Major Resolved The Content Repository tab within the Admin console does not display the full text of "Name" and "RunTime Name" 2015-05-07 06:44:13 EDT

  None (edit)
Description Travis Rogers 2013-09-03 11:23:52 EDT
In the "Content Repository" tab, "Name" and "RunTime Name" do not display the full text of the names, as in 6.0.  The names are trimmed and elipses are added for display purposes, but there isn't a facility to show the full name.  Not even a "mouse over" to display the full text in a highlight or something to that effect.
Comment 1 JBoss JIRA Server 2013-09-10 10:45:38 EDT
Harald Pehl <hpehl@redhat.com> updated the status of jira HAL-163 to Resolved
Comment 2 JBoss JIRA Server 2013-09-10 10:45:38 EDT
Harald Pehl <hpehl@redhat.com> made a comment on jira HAL-163

The fulltext is visible as tooltip on mouseover
Comment 3 Heiko Braun 2013-09-16 04:19:07 EDT
*** Bug 1003971 has been marked as a duplicate of this bug. ***
Comment 4 Michal Karm Babacek 2013-09-27 06:39:34 EDT
Looks good with my Firefox 23.0.1. Verified.

Note You need to log in before you can comment on or make changes to this bug.