Bug 100411 - Bad French HTML translation (&nbsp cosmetic)
Summary: Bad French HTML translation (&nbsp cosmetic)
Status: CLOSED DUPLICATE of bug 99293
Alias: None
Product: Red Hat Linux Beta
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: beta1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-07-22 07:16 UTC by Stephane Jourdan
Modified: 2007-04-18 16:55 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:57:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Stephane Jourdan 2003-07-22 07:16:04 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030619

Description of problem:
During the bootloader configuration, the sentence
"Que souhaitez vous faire &nbsp?"
has '&nbsp' translated instead of a 'space'.

The same during the package install process : 
"Etat des paquetages &nbsp:"
and
"Etat total &nbsp:"

NOTE : the install made here is an upgrade from Rawhide.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Start the Severn install process
2.Choose french as the install language
3.See by yourself
    

Actual Results:  '&nbsp' wherever 'spaces' were expected

Additional info:

Comment 1 Stephane Jourdan 2003-07-22 12:41:12 UTC
During a fresh install of Severn in the same conditions, I noticed there are a
lot of other screens that have this '&nbsp' problem (almost all screen steps as
a matter of fact)



Comment 2 Mike McLean 2003-07-22 19:15:46 UTC

*** This bug has been marked as a duplicate of 99293 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:57:38 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.