Bug 99293 - html entity   all through french translations
html entity   all through french translations
Status: CLOSED RAWHIDE
Product: Red Hat Linux Beta
Classification: Retired
Component: distribution (Show other bugs)
alpha 3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Paul Cormier
Brock Organ
:
: 100411 100441 100469 100608 (view as bug list)
Depends On:
Blocks: CambridgeBlocker
  Show dependency treegraph
 
Reported: 2003-07-16 23:27 EDT by Mike McLean
Modified: 2013-01-10 16:31 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-08-11 02:03:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike McLean 2003-07-16 23:27:34 EDT
* Cambridge-re0716.1

In many french translations the html entity   is appearing before colons.

I first noticed this in initscripts, but it happens a few places in anaconda as
well.

Is there a translations component?
Comment 2 Paul Gampe 2003-07-16 23:47:21 EDT
Bernd, Jean-Paul: Looks like the code to insert spaces has used a html entity in the software 
.po files.  You'll need to switch this back a real space " ".  Please update me as we progress 
through resolving this. 
 
Comment 3 Bernd Groh 2003-07-21 00:06:33 EDT
Erm, I guess I mentioned it, for the tool to replace the spaces with  s
goes the same as for all the other european-specific tools, these are only to be
applied to manual-files where you are sure the encoding is iso-8859-1. Please do
not apply any of these tools to software-files!

Sorry if I didn't make that clear enough.

Is the problem resolved?

Cheers,
Bernd
Comment 5 Mike McLean 2003-07-22 15:15:49 EDT
*** Bug 100411 has been marked as a duplicate of this bug. ***
Comment 6 Bill Nottingham 2003-07-22 15:29:38 EDT
*** Bug 100469 has been marked as a duplicate of this bug. ***
Comment 7 Jeremy Katz 2003-07-23 14:27:44 EDT
*** Bug 100608 has been marked as a duplicate of this bug. ***
Comment 8 Bill Nottingham 2003-07-28 15:37:45 EDT
*** Bug 100441 has been marked as a duplicate of this bug. ***
Comment 9 Nicolas Mailhot 2003-07-29 16:16:42 EDT
Well from what I've seen most of the offenders have been inserted before ":"
(which is ok as french typographic rules require a space before : ; ? ! ie all
punctuation marks that have two elements)

The correct fix here is to replace these by non-breaking spaces (the unicode
glyph) because one doesn't want ever to go to line just before a punctuation mark.
Comment 10 Paul Gampe 2003-08-11 02:03:59 EDT
Audrey has gone through the translate module and resolved these errors. 

Note You need to log in before you can comment on or make changes to this bug.