Bug 100415 - Bad: partition error
Summary: Bad: partition error
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: parted (Show other bugs)
(Show other bugs)
Version: 8.0
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
: 100416 100417 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-07-22 08:15 UTC by 陈月飞
Modified: 2007-04-18 16:55 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-07-22 14:38:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
the error information (64.38 KB, text/plain)
2003-07-22 08:17 UTC, 陈月飞
no flags Details

Description 陈月飞 2003-07-22 08:15:22 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; NetCaptor 
6.5.0RC1; (R1 1.1))

Description of problem:
Bad: can't go on installing the system

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.copy  a  Kickstart File to a a floppy disk
2.boot from cdrom and floppy
3.
    

Additional info:

Comment 1 陈月飞 2003-07-22 08:17:06 UTC
Created attachment 93036 [details]
the error information

Comment 2 Jeremy Katz 2003-07-22 14:37:40 UTC
*** Bug 100416 has been marked as a duplicate of this bug. ***

Comment 3 Jeremy Katz 2003-07-22 14:37:54 UTC
*** Bug 100417 has been marked as a duplicate of this bug. ***

Comment 4 Jeremy Katz 2003-07-22 14:38:27 UTC
You have a typo in the %packages section of your ks.cfg -- ltracen instead of ltrace


Note You need to log in before you can comment on or make changes to this bug.