Bug 100429 - finnish/swedish characters äåöÄÅÖ (auml, aring, oring from iso-8859-1/15) not shown correctly
finnish/swedish characters äåöÄÅÖ (auml, aring, oring from iso-8859-1/1...
Status: CLOSED DUPLICATE of bug 76445
Product: Red Hat Raw Hide
Classification: Retired
Component: elinks (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-07-22 06:37 EDT by Toni Willberg
Modified: 2007-04-18 12:55 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:57:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Toni Willberg 2003-07-22 06:37:15 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030703
Epiphany/0.8.0

Description of problem:
 All äåöÄÅÖ (auml, aring, oring) characters are shown as a box.

elinks-0.4.2-6.1
gnome-terminal-2.2.1-4
rawhide-release-20030718-1

env shows:
 LANG=en_US.UTF-8

$elinks http://www.helsinki.fi/

The Helsinki website has 'content="text/html; charset=iso-8859-1"' defined in a
meta tag.

This same problem occurs in all websites having those special characters. Also,
this same seems to happen even if the webserver returns charset header.
Comment 1 Tim Waugh 2003-07-22 06:44:15 EDT

*** This bug has been marked as a duplicate of 76445 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:57:39 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.