Bug 1004315 - [abrt] gnome-shell-3.9.90-1.fc20: __libc_message: Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
[abrt] gnome-shell-3.9.90-1.fc20: __libc_message: Process /usr/bin/gnome-shel...
Status: CLOSED DUPLICATE of bug 678397
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
20
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:9c3e9314784b794a373fe141803...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-04 07:53 EDT by Jan Sedlák
Modified: 2013-11-15 14:17 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-15 14:17:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (72.79 KB, text/plain)
2013-09-04 07:53 EDT, Jan Sedlák
no flags Details
File: cgroup (159 bytes, text/plain)
2013-09-04 07:53 EDT, Jan Sedlák
no flags Details
File: core_backtrace (58.52 KB, text/plain)
2013-09-04 07:53 EDT, Jan Sedlák
no flags Details
File: dso_list (22.19 KB, text/plain)
2013-09-04 07:54 EDT, Jan Sedlák
no flags Details
File: environ (1.17 KB, text/plain)
2013-09-04 07:54 EDT, Jan Sedlák
no flags Details
File: limits (1.29 KB, text/plain)
2013-09-04 07:54 EDT, Jan Sedlák
no flags Details
File: maps (90.84 KB, text/plain)
2013-09-04 07:54 EDT, Jan Sedlák
no flags Details
File: open_fds (3.18 KB, text/plain)
2013-09-04 07:54 EDT, Jan Sedlák
no flags Details
File: proc_pid_status (936 bytes, text/plain)
2013-09-04 07:54 EDT, Jan Sedlák
no flags Details

  None (edit)
Description Jan Sedlák 2013-09-04 07:53:44 EDT
Version-Release number of selected component:
gnome-shell-3.9.90-1.fc20

Additional info:
reporter:       libreport-2.1.6
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
crash_function: __libc_message
executable:     /usr/bin/gnome-shell
kernel:         3.11.0-0.rc7.git0.1.fc20.x86_64
runlevel:       N 5
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #2 __libc_message at ../sysdeps/posix/libc_fatal.c:175
 #3 __fortify_fail at fortify_fail.c:31
 #4 ____longjmp_chk at ../sysdeps/unix/sysv/linux/x86_64/____longjmp_chk.S:100
 #5 __longjmp_chk at ../setjmp/longjmp.c:38
 #6 gray_find_cell at /usr/src/debug/freetype-2.5.0/src/smooth/ftgrays.c:533
 #7 gray_record_cell at /usr/src/debug/freetype-2.5.0/src/smooth/ftgrays.c:553
 #8 gray_set_cell at /usr/src/debug/freetype-2.5.0/src/smooth/ftgrays.c:596
 #9 gray_render_scanline at /usr/src/debug/freetype-2.5.0/src/smooth/ftgrays.c:701
 #10 gray_render_line at /usr/src/debug/freetype-2.5.0/src/smooth/ftgrays.c:884
 #11 gray_render_cubic at /usr/src/debug/freetype-2.5.0/src/smooth/ftgrays.c:1156

Potential duplicate: bug 701276
Comment 1 Jan Sedlák 2013-09-04 07:53:49 EDT
Created attachment 793631 [details]
File: backtrace
Comment 2 Jan Sedlák 2013-09-04 07:53:52 EDT
Created attachment 793632 [details]
File: cgroup
Comment 3 Jan Sedlák 2013-09-04 07:53:56 EDT
Created attachment 793633 [details]
File: core_backtrace
Comment 4 Jan Sedlák 2013-09-04 07:54:00 EDT
Created attachment 793634 [details]
File: dso_list
Comment 5 Jan Sedlák 2013-09-04 07:54:04 EDT
Created attachment 793635 [details]
File: environ
Comment 6 Jan Sedlák 2013-09-04 07:54:07 EDT
Created attachment 793636 [details]
File: limits
Comment 7 Jan Sedlák 2013-09-04 07:54:12 EDT
Created attachment 793637 [details]
File: maps
Comment 8 Jan Sedlák 2013-09-04 07:54:17 EDT
Created attachment 793638 [details]
File: open_fds
Comment 9 Jan Sedlák 2013-09-04 07:54:21 EDT
Created attachment 793639 [details]
File: proc_pid_status
Comment 10 Kamil Páral 2013-09-12 08:23:32 EDT
I think I just tried to search for an app in the overview mode.

reporter:       libreport-2.1.6
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
crash_function: __libc_message
executable:     /usr/bin/gnome-shell
kernel:         3.11.0-300.fc20.x86_64
package:        gnome-shell-3.9.91-1.fc20
reason:         Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
runlevel:       N 5
uid:            1000
Comment 11 Bastien Nocera 2013-09-27 20:21:36 EDT
Typed windows keys and then "terminal" really quickly on startup.

reporter:       libreport-2.1.7
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
crash_function: __libc_message
executable:     /usr/bin/gnome-shell
kernel:         3.11.1-300.fc20.x86_64
package:        gnome-shell-3.10.0.1-1.fc20
reason:         Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
runlevel:       N 5
type:           CCpp
uid:            1000
Comment 12 Behdad Esfahbod 2013-11-15 14:17:45 EST

*** This bug has been marked as a duplicate of bug 678397 ***

Note You need to log in before you can comment on or make changes to this bug.