Bug 1004366 - [AS7] The Platform-mbean resource Metric Template is missing for JBossAS7 Standalone Server
[AS7] The Platform-mbean resource Metric Template is missing for JBossAS7 Sta...
Status: CLOSED DUPLICATE of bug 962845
Product: JBoss Operations Network
Classification: JBoss
Component: Plugin -- JBoss EAP 6 (Show other bugs)
JON 3.1.2
Unspecified Unspecified
unspecified Severity high
: ---
: JON 3.2.1
Assigned To: RHQ Project Maintainer
Mike Foley
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-04 09:43 EDT by Dasharath Masirkar
Modified: 2014-01-09 09:41 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-09 09:41:21 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dasharath Masirkar 2013-09-04 09:43:32 EDT
Description of problem:
The Platform-mbean resource Metric Template is missing for JBossAS7 Standalone Server in EAP6 plug-in and same is available for JBossAS7 Host Controller.

Version-Release number of selected component (if applicable):
3.1.2

How reproducible:
Always

Steps to Reproduce:
1. Import standalone EAP 6 server into JON inventory
2. Navigate to Administration-->Configuration-->MetricTemplates-->JBossAS7 Standalone Server. 
3. Look for Platform-mbean resource Metric Template.

Actual results:
Platform-mbean resource Metric Template is missing for JBossAS7 Standalone Server.

Expected results:
Platform-mbean resource Metric Template must be available under parent resource JBossAS7 Standalone Server. As the same is available if you navigate to :

Administration-->Configuration-->MetricTemplates-->JBossAS7 Host Controller-->Host-->JVM 

Additional info:
Comment 5 Larry O'Leary 2014-01-09 09:41:21 EST
This is a duplicate of bug 962845 which was fixed in 3.2.0.GA.

*** This bug has been marked as a duplicate of bug 962845 ***

Note You need to log in before you can comment on or make changes to this bug.