Bug 100440 - xmms skips when playing mp3 files
xmms skips when playing mp3 files
Status: CLOSED DUPLICATE of bug 100422
Product: Red Hat Linux Beta
Classification: Retired
Component: kernel (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
Depends On:
  Show dependency treegraph
Reported: 2003-07-22 09:25 EDT by Michael McCabe
Modified: 2007-04-18 12:55 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 13:57:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Michael McCabe 2003-07-22 09:25:12 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030703

Description of problem:
When I am playing mp3 files in xmms and doing something else such as browsing
the web the sound files skip when i load a new web page or enter data into a
form. I'm using the oss sound system and the following sound modules:

emu10k1                69256   2
ac97_codec             17128   0 [emu10k1]
sound                  74292   0 [emu10k1]
soundcore               6468   7 [emu10k1 sound]

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.Play a music file in xmms
2.Browse the web

Actual Results:  The music would skip after i loaded a page

Expected Results:  The music should have kept on playing

Additional info:
Comment 1 Bill Nottingham 2003-07-22 12:17:09 EDT
This is a kernel scheduling issue.
Comment 2 Brent Fox 2003-07-23 16:18:26 EDT
I see the same issue with playing ogg files.  The latency is much worse than the
RHL 9 kernel.  Resizing a window brings XMMS to a halt for about three seconds
or until the resizing is finished, whichever comes first.
Comment 3 Bill Nottingham 2003-07-28 15:33:26 EDT

*** This bug has been marked as a duplicate of 100422 ***
Comment 4 Red Hat Bugzilla 2006-02-21 13:57:39 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.