Bug 1004674 - [abrt] xonotic-0.7.0-1.fc19: ft_mem_qalloc: Process /usr/bin/xonotic-sdl was killed by signal 6 (SIGABRT)
[abrt] xonotic-0.7.0-1.fc19: ft_mem_qalloc: Process /usr/bin/xonotic-sdl was ...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: mesa (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Gwyn Ciesla
Fedora Extras Quality Assurance
abrt_hash:67719000d8fe525bbd0885d1495...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-05 04:06 EDT by Elias Vanderstuyft
Modified: 2013-09-22 20:45 EDT (History)
3 users (show)

See Also:
Fixed In Version: mesa-9.2-1.20130919.fc20
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-05 04:08:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (21.90 KB, text/plain)
2013-09-05 04:07 EDT, Elias Vanderstuyft
no flags Details
File: cgroup (140 bytes, text/plain)
2013-09-05 04:07 EDT, Elias Vanderstuyft
no flags Details
File: core_backtrace (7.71 KB, text/plain)
2013-09-05 04:07 EDT, Elias Vanderstuyft
no flags Details
File: dso_list (7.80 KB, text/plain)
2013-09-05 04:07 EDT, Elias Vanderstuyft
no flags Details
File: environ (3.10 KB, text/plain)
2013-09-05 04:07 EDT, Elias Vanderstuyft
no flags Details
File: limits (1.29 KB, text/plain)
2013-09-05 04:07 EDT, Elias Vanderstuyft
no flags Details
File: maps (40.93 KB, text/plain)
2013-09-05 04:07 EDT, Elias Vanderstuyft
no flags Details
File: open_fds (804 bytes, text/plain)
2013-09-05 04:07 EDT, Elias Vanderstuyft
no flags Details
File: proc_pid_status (948 bytes, text/plain)
2013-09-05 04:07 EDT, Elias Vanderstuyft
no flags Details
File: var_log_messages (534 bytes, text/plain)
2013-09-05 04:07 EDT, Elias Vanderstuyft
no flags Details

  None (edit)
Description Elias Vanderstuyft 2013-09-05 04:06:56 EDT
Description of problem:
Set AA (x2) and then click 'Apply changes' crashes the game with nouveau on Nvidia GTX 760.

Version-Release number of selected component:
xonotic-0.7.0-1.fc19

Additional info:
reporter:       libreport-2.1.6
backtrace_rating: 4
cmdline:        xonotic-sdl
crash_function: ft_mem_qalloc
executable:     /usr/bin/xonotic-sdl
kernel:         3.10.10-200.fc19.x86_64
runlevel:       N 5
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #6 ft_mem_qalloc at /usr/src/debug/freetype-2.4.11/src/base/ftutil.c:76
 #7 ft_mem_alloc at /usr/src/debug/freetype-2.4.11/src/base/ftutil.c:55
 #8 ft_smooth_render_generic at /usr/src/debug/freetype-2.4.11/src/smooth/ftsmooth.c:258
 #9 FT_Render_Glyph_Internal at /usr/src/debug/freetype-2.4.11/src/base/ftobjs.c:4027
 #10 Font_LoadMap at ft2.c:1357
 #11 Font_LoadSize at ft2.c:840
 #12 Font_LoadFont at ft2.c:499
 #13 LoadFont at gl_draw.c:678
 #14 gl_draw_start at gl_draw.c:1018
 #15 R_Modules_Start at r_modules.c:62
Comment 1 Elias Vanderstuyft 2013-09-05 04:07:00 EDT
Created attachment 794060 [details]
File: backtrace
Comment 2 Elias Vanderstuyft 2013-09-05 04:07:02 EDT
Created attachment 794061 [details]
File: cgroup
Comment 3 Elias Vanderstuyft 2013-09-05 04:07:05 EDT
Created attachment 794062 [details]
File: core_backtrace
Comment 4 Elias Vanderstuyft 2013-09-05 04:07:08 EDT
Created attachment 794063 [details]
File: dso_list
Comment 5 Elias Vanderstuyft 2013-09-05 04:07:11 EDT
Created attachment 794064 [details]
File: environ
Comment 6 Elias Vanderstuyft 2013-09-05 04:07:13 EDT
Created attachment 794065 [details]
File: limits
Comment 7 Elias Vanderstuyft 2013-09-05 04:07:16 EDT
Created attachment 794066 [details]
File: maps
Comment 8 Elias Vanderstuyft 2013-09-05 04:07:19 EDT
Created attachment 794067 [details]
File: open_fds
Comment 9 Elias Vanderstuyft 2013-09-05 04:07:22 EDT
Created attachment 794068 [details]
File: proc_pid_status
Comment 10 Elias Vanderstuyft 2013-09-05 04:07:25 EDT
Created attachment 794069 [details]
File: var_log_messages
Comment 11 Elias Vanderstuyft 2013-09-05 04:08:53 EDT

*** This bug has been marked as a duplicate of bug 1001714 ***
Comment 12 Fedora Update System 2013-09-19 04:03:09 EDT
mesa-9.2-1.20130919.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/mesa-9.2-1.20130919.fc19
Comment 13 Fedora Update System 2013-09-19 04:20:20 EDT
mesa-9.2-1.20130919.fc20 has been submitted as an update for Fedora 20.
https://admin.fedoraproject.org/updates/mesa-9.2-1.20130919.fc20
Comment 14 Fedora Update System 2013-09-20 12:19:58 EDT
mesa-9.2-1.20130919.fc19 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 15 Fedora Update System 2013-09-22 20:45:32 EDT
mesa-9.2-1.20130919.fc20 has been pushed to the Fedora 20 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.