Bug 1004677 - Not possible to select quota, which is assigned to specific storage.
Not possible to select quota, which is assigned to specific storage.
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine (Show other bugs)
3.3.0
Unspecified Unspecified
unspecified Severity high
: ---
: 3.3.0
Assigned To: Gilad Chaplik
Artyom
sla
: Regression, Triaged
: 1011348 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-05 04:09 EDT by Ondra Machacek
Modified: 2016-02-10 15:14 EST (History)
9 users (show)

See Also:
Fixed In Version: is17
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: SLA
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 19432 None None None Never
oVirt gerrit 19641 None None None Never

  None (edit)
Description Ondra Machacek 2013-09-05 04:09:53 EDT
Description of problem:
When there are two quotas and each quota is assigned to specific storage,
then it is not possible to select correct quota on disk. GUI shows incorrect
quota for the storage when creating disk.

Version-Release number of selected component (if applicable):
is12

How reproducible:
always

Steps to Reproduce:
1. Create two storage domains sd1, sd2
2. Set DC to enforced mode
3. create quota1 and assign it only to storage sd1
4. create quota2 and assign it only to storage sd2
5. Create new disk and try to create it on sd2 with quota2

Actual results:
Not possible to select quota2 on sd2, it's only possible to select quota1 with 
sd2 which should not be possible

Expected results:
It's possible to select quota1 on sd1, and quota2 on sd2.

Additional info:
Comment 4 Gilad Chaplik 2013-09-24 04:46:30 EDT
*** Bug 1011348 has been marked as a duplicate of this bug. ***
Comment 5 Artyom 2013-10-01 10:24:01 EDT
Verified on is17
Comment 6 Itamar Heim 2014-01-21 17:23:42 EST
Closing - RHEV 3.3 Released
Comment 7 Itamar Heim 2014-01-21 17:24:47 EST
Closing - RHEV 3.3 Released
Comment 8 Itamar Heim 2014-01-21 17:28:23 EST
Closing - RHEV 3.3 Released

Note You need to log in before you can comment on or make changes to this bug.