Bug 1011348 - disk quota broken in latest master
disk quota broken in latest master
Status: CLOSED DUPLICATE of bug 1004677
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.3.0
x86_64 Linux
urgent Severity high
: ---
: 3.3.0
Assigned To: Gilad Chaplik
Pavel Stehlik
sla
: Triaged
Depends On: 1011175
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-24 02:59 EDT by Gilad Chaplik
Modified: 2016-02-10 15:16 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1011175
Environment:
Last Closed: 2013-09-24 04:46:30 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: SLA
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 19432 None None None Never

  None (edit)
Description Gilad Chaplik 2013-09-24 02:59:33 EDT
cloning for rhev

+++ This bug was initially created as a clone of Bug #1011175 +++

Description of problem:
When attempting to add a disk from either the admin or power user portals the according disk quota associated with the requested storage domain cannot be assigned to the disk. The disk quota pull-down only will only display whatever quota is first in the list alphabetically.

Version-Release number of selected component (if applicable): Master


How reproducible: 100%


Steps to Reproduce:
1. Create a new VM in user or admin portal
2. attempt to add a disk and select a quota for the according containing storage domain

Actual results:
Only one quota is displayed in the list


Expected results:
All quotas are in the list and selectable
Comment 1 Gilad Chaplik 2013-09-24 04:46:30 EDT

*** This bug has been marked as a duplicate of bug 1004677 ***

Note You need to log in before you can comment on or make changes to this bug.