Bug 1004890 - DBusException: org.freedesktop.DBus.Error.UnknownMethod: Method "Get" with signature "ss" on interface "org.freedesktop.DBus.Properties" doesn't exist
DBusException: org.freedesktop.DBus.Error.UnknownMethod: Method "Get" with si...
Status: CLOSED DUPLICATE of bug 1001776
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
20
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
abrt_hash:8b7b044d258cea12638771c019e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-05 12:58 EDT by Martin
Modified: 2014-09-14 20:04 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-05 13:37:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: anaconda-tb (818.93 KB, text/plain)
2013-09-05 12:59 EDT, Martin
no flags Details
File: anaconda.log (13.92 KB, text/plain)
2013-09-05 12:59 EDT, Martin
no flags Details
File: environ (500 bytes, text/plain)
2013-09-05 12:59 EDT, Martin
no flags Details
File: lsblk_output (2.23 KB, text/plain)
2013-09-05 12:59 EDT, Martin
no flags Details
File: nmcli_dev_list (4.71 KB, text/plain)
2013-09-05 12:59 EDT, Martin
no flags Details
File: os_info (281 bytes, text/plain)
2013-09-05 12:59 EDT, Martin
no flags Details
File: program.log (33.30 KB, text/plain)
2013-09-05 12:59 EDT, Martin
no flags Details
File: storage.log (73.76 KB, text/plain)
2013-09-05 12:59 EDT, Martin
no flags Details
File: syslog (68.38 KB, text/plain)
2013-09-05 12:59 EDT, Martin
no flags Details
File: ifcfg.log (492 bytes, text/plain)
2013-09-05 12:59 EDT, Martin
no flags Details
File: packaging.log (729.67 KB, text/plain)
2013-09-05 12:59 EDT, Martin
no flags Details

  None (edit)
Description Martin 2013-09-05 12:58:53 EDT
Version-Release number of selected component:
anaconda-20.10-1

The following was filed automatically by anaconda:
anaconda 20.10-1 exception report
Traceback (most recent call first):
  File "/usr/lib/python2.7/site-packages/dbus/connection.py", line 651, in call_blocking
    message, timeout)
  File "/usr/lib/python2.7/site-packages/dbus/proxies.py", line 145, in __call__
    **keywords)
  File "/usr/lib/python2.7/site-packages/dbus/proxies.py", line 70, in __call__
    return self._proxy_method(*args, **keywords)
  File "/usr/lib64/python2.7/site-packages/pyanaconda/ui/gui/spokes/network.py", line 82, in getNMObjProperty
    prop)
  File "/usr/lib64/python2.7/site-packages/pyanaconda/ui/gui/spokes/network.py", line 759, in _refresh_device_cfg
    for addr, _prefix, _gw in getNMObjProperty(config, ".IP6Config", "Addresses"):
  File "/usr/lib64/python2.7/site-packages/pyanaconda/ui/gui/spokes/network.py", line 707, in refresh_ui
    self._refresh_device_cfg(device, state)
  File "/usr/lib64/python2.7/site-packages/pyanaconda/ui/gui/spokes/network.py", line 401, in on_device_config_changed
    self.refresh_ui(device)
DBusException: org.freedesktop.DBus.Error.UnknownMethod: Method "Get" with signature "ss" on interface "org.freedesktop.DBus.Properties" doesn't exist


Additional info:
cmdline:        /usr/bin/python  /sbin/anaconda
cmdline_file:   inst.repo=nfs:nfs.englab.brq.redhat.com:/pub/fedora/fedora-alt/stage/20-Alpha-TC4/Fedora/x86_64/iso/Fedora-20-Alpha-TC4-x86_64-DVD.iso initrd=F20/Alpha-TC4/x86_64/initrd.img BOOT_IMAGE=F20/Alpha-TC4/x86_64/vmlinuz 
executable:     /sbin/anaconda
hashmarkername: anaconda
kernel:         3.11.0-3.fc20.x86_64
product:        Fedora
release:        Cannot get release name.
type:           anaconda
version:        20-Alpha-TC4
Comment 1 Martin 2013-09-05 12:59:02 EDT
Created attachment 794366 [details]
File: anaconda-tb
Comment 2 Martin 2013-09-05 12:59:06 EDT
Created attachment 794367 [details]
File: anaconda.log
Comment 3 Martin 2013-09-05 12:59:13 EDT
Created attachment 794368 [details]
File: environ
Comment 4 Martin 2013-09-05 12:59:16 EDT
Created attachment 794369 [details]
File: lsblk_output
Comment 5 Martin 2013-09-05 12:59:23 EDT
Created attachment 794370 [details]
File: nmcli_dev_list
Comment 6 Martin 2013-09-05 12:59:27 EDT
Created attachment 794371 [details]
File: os_info
Comment 7 Martin 2013-09-05 12:59:31 EDT
Created attachment 794372 [details]
File: program.log
Comment 8 Martin 2013-09-05 12:59:36 EDT
Created attachment 794373 [details]
File: storage.log
Comment 9 Martin 2013-09-05 12:59:40 EDT
Created attachment 794374 [details]
File: syslog
Comment 10 Martin 2013-09-05 12:59:43 EDT
Created attachment 794375 [details]
File: ifcfg.log
Comment 11 Martin 2013-09-05 12:59:51 EDT
Created attachment 794376 [details]
File: packaging.log
Comment 12 David Shea 2013-09-05 13:37:40 EDT

*** This bug has been marked as a duplicate of bug 1001776 ***

Note You need to log in before you can comment on or make changes to this bug.