Bug 1005099 - when viewing system details on a Enhanced Entitlement Report page, it is not clear which system you are viewing
when viewing system details on a Enhanced Entitlement Report page, it is not ...
Status: CLOSED WONTFIX
Product: Subscription Asset Manager
Classification: Red Hat
Component: Splice (Show other bugs)
1.3
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Splice Developers
mkovacik
:
Depends On:
Blocks: sam20-tracker
  Show dependency treegraph
 
Reported: 2013-09-06 04:37 EDT by Jan Hutař
Modified: 2017-06-26 16:33 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-06-26 16:33:43 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan Hutař 2013-09-06 04:37:41 EDT
Description of problem:
When viewing system details on a Enhanced Entitlement Report page, it is not clear which system you are viewing.


Version-Release number of selected component (if applicable):
SAM 1.3 snapshot #4
katello-headpin-all-1.4.3-11.el6sam_splice.noarch
splice-0.144-1.el6sam.noarch


How reproducible:
always


Steps to Reproduce:
1. Administer -> Reports -> Red Hat Default Report -> Run Report
2. Select some system to view it's details, select another and another


Actual results:
I do not see any indication of which system is selected (no row highlight in box listing the systems at the left, or some heading with hostname or systemID)


Expected results:
There should be some indication on which system are you viewing.
Comment 2 Chris Duryee 2013-09-09 09:28:38 EDT
*** Bug 1005108 has been marked as a duplicate of this bug. ***
Comment 3 Bryan Kearney 2017-06-26 16:33:43 EDT
The release of Satellite 5.8 we are deprecating the support of Subscription Asset Manager. The release notes for 5.8 can be found at https://access.redhat.com/documentation/en-us/red_hat_satellite/5.8/pdf/release_notes/Red_Hat_Satellite-5.8-Release_Notes-en-US.pdf.

I am therefore closing out this bug as WONTFIX. If you believe this to be an error, please feel free tor each out to either Rich Jerrido or Bryan Kearney. Thank you!

Note You need to log in before you can comment on or make changes to this bug.